Определение логарифма

Определение. Пусть [image] , [image] и [image] , тогда [image] есть такое число [image] , что [image] .

Можно записать это определение следующим образом: , [image] , [image] , [image] . Последнюю формулу часто называют основным логарифмическим тождеством.


Определение периодической функции

Функция [image] называется периодической, если существует такое число [image] , что для каждого значения [image] из области определения этой функции значения [image] и [image] также принадлежат области определения и выполняется равенство [image] .

При этом число [image] называется периодом функции [image] .


Основное логарифмическое тождество

Основным логарифмическим тождеством называют следующее тождество [image] , при [image] , [image] , [image] , которое по сути эквивалентно определению логарифма:

Определение. Пусть [image] , [image] и [image] , тогда [image] есть такое число [image] , что [image] .

Можно записать это определение следующим образом: , [image] , [image] , [image] .


Основное тригонометрическое тождество и следствия из него

.


Формулы преобразования произведения тригонометрических функций в сумму тригонометрических функций


Формулы преобразования суммы тригонометрических функций в произведение тригонометрический функций


Формула расстояния между двумя точками плоскости

Расстояния между двумя точками [image] и [image] плоскости. Из прямоугольного треугольника [image] по теореме Пифагора найдем [image] : . Легко заметить, что [image] , а [image] , откуда [image] . Учитывая свойство модуля [image] , получаем окончательную формулу [image] .


Свойства логарифмов:

1. , [image] , [image] , [image] .

2. , [image] , [image] .

3. , [image] , [image] .

4. , [image] , [image] .

5. , [image] , [image] .

6. , [image] , [image] , [image] .

7. , [image] , [image] , [image] , [image] .

8. , [image] , [image] .

9. , [image] , [image] .

10. , [image] , [image] .

Формулы 3., 4. имеют следующие вариации:

11. , [image] , [image] , [image] .

12. , [image] , [image] , [image] .

Формула 5. в частном случае [image] имеет вид:

13. , [image] , [image] , [image] .


Свойство членов арифметической порессии

Пусть [image] –– арифметическая прогрессия, тогда ее члены обладают следующими свойствами:

1. , [image] , т.е. каждый член арифметической прогрессии, начиная со второго, равен среднему арифметическому предшествующего и последующего членов.

Доказательство:

► т.к. , а [image] , то получаем

.◄

2. , если [image] .

Доказательство:

►Воспользуемся формулой [image] -го члена арифметической прогрессии. Тогда доказываемое равенство перепишется следующим образом: . Приведя подобные, получаем [image] , а по условию [image] . Следовательно, исходное равенство верно.◄


Свойство членов геометрической прогрессии

Пусть [image] –– геометрическая прогрессия, тогда ее члены обладают следующими свойствами:

1. , [image] , т.е. квадрат каждого члена геометрической прогрессии, начиная со второго, равен произведению предшествующего и последующего членов.

Доказательство:

► т.к. , [image] , то [image] .◄

2. , если [image] .

Доказательство:

► Воспользуемся формулой [image] -го члена геометрической прогрессии [image] , откуда

◄


Тригонометрические формулы двойного аргумента

1. .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем

◄

2. .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем

.

Ипользуя основное тригонометрическое тождество, имеем

. ◄

3. при

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем

◄

4. при [image] , [image] .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем требуемое. ◄


Тригонометрические формулы половинного аргумента

Выбор знака зависит от того, в какой четверти находится угол [image] .


Тригонометрические формулы понижения степени


Тригонометрические формулы приведения


Тригонометрические формулы сложения аргумента

В последних двух формулах [image] , [image] и соответственно [image] , [image] , [image] .

В последних двух формулах [image] , [image] и соответственно [image] , [image] , [image] .


Тригонометрические формулы тройного аргумента

1. .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем

◄

2. .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем

◄

3. при [image] , [image] .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем

◄

4. при [image] , [image] .

Доказательство:

► Воспользовавшись формулой сложения

при [image] ,

получаем требуемое. ◄


Универсальная тригонометрическая подстановка

1. ,

2. ,

3. ,

4. ,

Следует отметить, что ОДЗ правой и левой частей формул 1, 2, 3 разные, поэтому применение формул может привести как к сужению, если применять формулы слева направо, так и к расширению ОДЗ, если применять формулы справа налево.


Уравнение касательной к графику функции

Пусть имеется график функции [image] и точка [image] на нем, тогда уравнение касательной к графику функции в точке [image] имеет вид

.

Доказательство:

► Угловой коэффициент касательной в точке [image] равен [image] . Значит, касательная прямая имеет уравнение [image] . Т.к. касательная проходит через точку [image] , то координаты этой точки удовлетворяют уравнению касательной, т.е. , откуда

.

Подставляя полученное значение [image] в уравнение [image] , получаем искомое уравнение касательной. ◄


Формула общего члена арифметической прогрессии

, где [image] –– первый член, [image] –– разность арифметической прогрессии [image] .


Формула общео члена геометрической прогрессии

, где [image] –– первый член, [image] –– знаменатель геометрической прогрессии [image] .


Производная сложной функции

Если функция [image] имеет производную в точке [image] , а функция [image] имеет производную в точке [image] , то сложная функция [image] также имеет производную в точке [image] , причем

.

Пример

Вычислим производную функции [image] .

Решение: Функцию [image] можно представить в виде сложной функции

, где [image] , [image] .

Т.к. и [image] , то получаем

Ответ:


Формула сокращенного умножения (n>3)

.


Формула суммы арифметической прогрессии

, где [image] –– арифметическая прогрессия и [image] –– сумма первых [image] ее членов. Воспользовавшись формулой [image] -го члена арифметической прогрессии [image] , вышеприведенная формула запишется в виде

,

где [image] –– разность прогрессии, а [image] –– ее первый член.

Доказательство:

► запишем два раза выражение [image] в следующем виде:

(1)

(2)

Сложим (1) и (2).

Воспользовавшись свойством арифметической прогрессии, получаем [image] . Поэтому [image] , откуда [image] .◄


Формула суммы геометрической прогрессии

где [image] –– сумма [image] первых членов геометрической прогрессии [image] , [image] –– ее знаменатель, а [image] –– первый член.

Доказательство:

► [image] . Умножим это равенство на [image] .

. Вычтем из первого равенства второе

. (1)

Рассмотрим два случая:

1. , тогда из формулы (1) находим [image] .

2. , тогда из формулы (1) мы не сможем выразить [image] . Очевидно, что при [image] [image] , т.к. прогрессия тогда имеет вид: .◄


Формулы сокращенного умножения

К формулам сокращенного умножения обычно относят следующие тождества, доказываемые непосредственным раскрытием скобок.

Верны также более общие формулы, выполняющихся для все натуральных числе, начиная с 2.


Введение дополнительных переменных.

Под этим методом мы понимаем такую подстановку, которая увеличивает число неизвестных в задаче. Как следствие этого уравнение или неравенство сводится к системе.

Пример

Решить уравнение: .

Решение: Обозначим [image] [image] где [image]. Для нахождения [image] и [image] решим систему уравнений

Из второго уравнения системы следует, что [image] и, значит, [image]. Вместе с тем, согласно первому уравнению системы, [image], что противоречит полученному ограничению. Следовательно, система решений не имеет.

Ответ: решений нет.


Возведение в квадрат.

Метод применяется главным образом при решений уравнений, неравенств и систем, содержащих иррациональные выражения (пример 1) и выражения с модулем (пример 2).

Пример 1

Решить неравенство

Решение: Область определения неравенства находится из условий [image] и представляет собой отрезок [image] Поскольку всюду в области определения левая и правая части данного неравенства неотрицательны, то, возводя их в четвертую степень получим эквивалентную ему систему рациональных алгебраических неравенств:

Это дает ответ:

Ответ:

Пример 2

Решить неравенство [image] .

Решение: Поскольку левая и правая части неравенства неотрицательны, можно возводить в квадрат:

Ответ:


Возведение в куб.

Этот прием применяется в основном при решений уравнений, неравенств и систем, содержащих корень кубический. Позволяет перейти от уравнения [image] к равносильному [image] . Это же верно и в отношении неравенств.

Пример

Решить уравнение:

Решение: Возводя обе части уравнения в куб, получим

По условию выражение [image] равно единице. Подставляя в полученное уравнение вместо этого выражения единицу, получим уравнение

(1)

являющееся следствием исходного уравнения, поскольку уравнение (1) может иметь корень, который не обязательно удовлетворяет соотношению:

Возводим уравнение (1) в куб:

Последнее уравнение имеет корни [image] и

Проверка показывает, что [image] – посторонний корень исходного уравнения, а [image] удовлетворяет ему.

Итак, [image] – единственный корень исходного уравнения.

Ответ:


Возвратные уравнения

Возвратные уравнения и неравенства.

Многочлен вида [image] ( [image] ) называется возвратным, если в нем коэффициенты, равноудаленные от концов, совпадают, т.е. , [image] , …, [image] . Например: , [image] . Уравнения вида [image] , где [image] четное, решаются подстановкой [image] , предварительно разделив уравнение на [image] . Если [image] нечетно, то [image] является, как легко проверить, корнем этого уравнения. Поэтому разделив уравнение на [image] , приходим к случаю четного [image] .

Пример

Решить уравнение:

Решение: Пусть [image] Тогда, разделив на [image] и сгруппировав члены с одинаковыми коэффициентами, приведем исходное уравнение к следующему виду: или [image] Полученное квадратное уравнение имеет корни: Следовательно, если [image] т. е. то [image] если [image] т. е. то

Ответ:


Выделение полного квадрата.

Выделение полного квадрата, пожалуй, наряду с подстановкой, является одним из наиболее часто применяемых и эффективных приемов при решении задач. В примерах 1 и 2 используется тот факт, что полный квадрат –– число неотрицательное.

Пример 1

Доказать неравенство: .

Решение:

Пример 2

Найти наибольшее значение функции

и определить, при каких значениях x оно достигается.

Решение: Функция определена, если [image] т. е. при [image] Так как [image] то наибольшее значение y возможно только тогда, когда

(1)

Исследуемая функция достигает наибольшего значения при тех же значениях, что и ее квадрат. Имеем

Таким образом, наибольшее значение [image] если [image] откуда [image] или [image] или

(2)

Поскольку (2) не противоречит (1), то задача решена верно.

Ответ: 25


Выделение целой части.

Если имеется “неправильная” дробь [image] и [image] можно представить в виде [image] , то [image] . Такое

преобразование называют выделением целой части. Поясним на примерах.

Пример 1

Найти наименьшее значение функции

Решение: Имеем:

Поскольку квадратный трехчлен [image] не имеет вещественных корней, то при любом действительном значении x функции [image] Следовательно, исследуемая функция y есть сумма взаимно обратных положительных величин, и, как известно, в таком случае [image] Откуда заключаем, что наименьшее значение y равно 2. Это значение достигается при условии [image] откуда

Ответ:

Пример 2

Построить график функции

Решение: Преобразуем функцию следующим образом:

График искомой функции получается из графика функции [image] последовательным применением преобразований:

Сдвиг на 1 единицу вправо вдоль оси [image] .

Растяжение в три раза вдоль оси [image] .

Сдвиг на 1 единицу вверх вдоль оси [image] .

В итоге получаем график:


Геометрическая интерпретация

Геометрический подход

Под геометрическим подходом (геометрической интерпретацией) понимают решения негеометрических задач геометрическими методами.

Пример 1

Решить неравенство: .

Решение: Так как [image] и [image] суть абсцисса и ординаты точки единичной окружности, то решение неравенства [image] равносильно решению смешанной алгебраической системы:

Эта система определяет ту часть единичной окружности, которая содержится в области [image] . Решения системы

суть концы дуг, на которых выполняется тригонометрическое неравенство.

Таким образом, решаем смешанную систему:

Надо айти дугу окружности, лежащую выше прямой [image] . Находим точки пересечения прямой и окружности: , [image] .

Из этой системы найдем координаты концов дуги [image] , [image] и [image] , [image] (см. рис.).

В верхней полуплоскости относительно прямой [image] лежит дуга [image] . Общим решением неравенства служит бесконечное множество интервалов [image] (дуги, оканчивающиеся в первой четверти).

Пример 2

Исследовать зависимость множества решений системы:

от параметра [image] .

Решение: Исследуем графики, точнее, геометрические места точек уравнений, входящих в систему.

Геометрическим местом точек уравнения [image] является граница квадрата, поставленного на вершину (см. рис.).

Геометрическим местом точек уравнения [image] является множество окружностей с центром в точке [image] и радиусом [image] , если [image] .

Будем исследовать систему, используя полученные геометрические места точек.

Если [image] , то второе уравнение системы решений не имеет. Следовательно, у всей системы также нет решений.

При [image] — решений нет.

Если [image] , то второе уравнение справедливо тогда, когда [image] и [image] . Но эти значения не являются решением первого уравнения системы.

При [image] — решений нет.

При [image] точка превращается в окружность. Но решения появятся только тогда, когда окружность станет вписанной в квадрат. То есть [image] ( [image] ). Тогда [image] [image] .

Значит, при [image] система имеет четыре решения, а при [image] система решений не имеет.

Кроме того, система будет иметь четыре решения, если окружность будет описывать квадрат: , то есть [image] .

Значит, при [image] система имеет четыре решения.

На интервале [image] окружность пересекает стороны квадрата, и, следовательно, система имеет восемь решений.

При [image] система имеет восемь решений.

Очевидно, что при [image] система не имеет решений.


Группировка

Часто удачная группировка является ключом к решению задач, приводя к разложению на множители (примеры 1 и 2), к подстановке (пример 3) или к существенному упрощению задачи.

Пример 1

Решить уравнение: .

Решение: Сгруппируем:

,

Отсюда, либо [image] , либо [image] . Второе уравнение равносильно следующему [image] . Откуда, [image] .

Ответ: .

Пример 2

Решить уравнение: в целых числах.

Решение: Перепишем данное уравнение в виде

, [image] ,

, [image] ,

поэтому возможны два только случая

.

Ответ: .

Пример 3

Решить уравнение:

Решение: Т.к. не является корнем уравнения, то [image] . Тогда, разделив на [image] и сгруппировав члены с одинаковыми коэффициентами, приведем исходное уравнение к следующему виду: . Пусть [image] , тогда [image] Полученное квадратное уравнение имеет корни: Следовательно, если [image] т. е. то [image] если [image] т. е. то

Ответ:


Доказательство от противного

Метод доказательства от противного в школьном курсе алгебры чаще всего применяется в задачах, связанных с иррациональными и целыми числами, с периодичностью функций.

Пример 1

Доказать, что число [image] ни при каком целом n не делится на 121.

Решение: Преобразуем исходное выражение к виду:

.

Допустим, что оно кратно 121. Тогда

не делится на 11, т.е. выражение, стоящее справа, не является квадратом никакого целого числа, а значит [image] не кратно 121.

Пример 2

Рационально или иррационально действительное число, представляющееся бесконечной десятичной дробью [image] (после запятой выписываются все последовательные натуральные числа)?

Решение: Допустим, что десятичная дробь [image] представляет рациональное число. Тогда с некоторого места она должна стать периодической. Обозначим количество цифр в периоде через [image] . А теперь заметим, что в записи этой дроби сколь угодно далеко можно найти подряд [image] и более нулей – это участки, соответствующие числам [image] .

Отсюда следует, что период состоит из одних нулей. Однако это невозможно, так как в записи дроби [image] как угодно далеко от запятой встречаются и цифры, отличные от нуля.

Пример 3

Докажите непериодичность функции

Решение: Область определения функции [image] – вся числовая прямая, кроме [image] т. е. Если бы [image] была периодическая с периодом [image] , то, так как [image] , по определению периодической функции следовало бы заключить: что неверно.


Домножение на подходящую функцию

Домножение на подходящую функцию или выражение

Иногда домножение на удачно выбранное выражение или функцию позволяет значительно упростить задачу, используя затем различные формулы и преобразования.

Пример 1

Найти сумму:

.

Решение: Умножим обе части на [image] :

,

так как все слагаемые сократились, кроме крайних.

Если [image] , то есть при [image] , где [image] , то

.

Если [image] , то

.

Ответ:

Пример 2

Решить систему:

Решение: Если [image] , то [image] . Пусть [image] .

Тогда

Преобразуем второе уравнение системы:

.

Домножим уравнение на [image] и прибавим к обеим частям [image] :

,

.

Извлекая корень пятой степени, получили:

,

.

Получили противоречие. Значит, [image] — единственное решение системы.

Ответ: .


Пример 1: Освободиться от иррациональности в знаменателе дроби

Домножение на сопряженное выражение

В формулах сокращенного умножения

(1)

(2)

(3)

каждое выражение в скобках называют сопряженным по отношению к выражению в соседней скобке. Если в (1) [image] , [image] , то получаем тождество [image] для неотрицательных [image] и [image] . Аналогично из (2) получаем тождество [image] для произвольных [image] и [image] .

Эти формулы применяется для упрощения выражений, содержащих радикалы (пример 1 и 2).

Пример 1

Освободиться от иррациональности в знаменателе дроби

Решение: Имеем

Ответ:

Пример 2

Решить уравнение:

,

Решение: Освободимся от иррациональности в знаменателе левой части уравнения, домножив числитель и знаменатель на сопряженное к знаменателю выражение [image] .

откуда [image] и

Ответ:


Замена числа параметром

Для решения некоторых довольно сложных задачах применяется следующий метод: какое-либо число уравнения или неравенства обозначается буквой и далее рассматривается получившееся уравнение или неравенство с параметром (пример 2). При этом далее параметр и неизвестная могут поменяться ролями. Это делается для того, чтобы упростить исходное уравнение или неравенство. После чего параметр объявляют равным числу, ранее обозначенным буквой.

Пример 1

Доказать неравенство:

Решение: Обозначим через [image] Тогда [image] и требуемое неравенство перепишем в виде [image] или [image] Рассмотрим квадратный трехчлен [image] корни которого 1 и 7. Поэтому [image] для всех [image] Так как [image] то неравенство [image] [image] выполнено, что и требовалось доказать.

Пример 2

Решить уравнение:

Решение: Рассмотрим следующее уравнение с параметром [image] Мы построили его из заданного уравнения, заменив [image] параметром [image] . Таким образом нам нужно решить уравнение с параметром в частном случае [image] . Рассмотрим это уравнение как квадратное относительно [image] для того, чтобы разложить на множители.

Дискриминант

Получаем совокупность из двух уравнений

откуда

или

Т.к. , получаем [image] или [image] , откуда

Ответ:


Пример 1:

Использование ограниченности функции

При решении задач иногда существенную роль могут сыграть такие свойства функций как ограниченность, монотонность, периодичность, четность. В задачах часто используется ограниченность функций [image] , [image] , [image] , [image] (пример 1), других функций, заданных на определенных промежутках (пример 2)

Пример 1

Решить уравнение:

Решение: Так как при [image] имеем [image] а [image] то возможны лишь значения [image] . Соответственно получаем два случая:

a)

b)

Ответ:

Пример 2

Определить, является ли следующая функция периодической

Решение: Допустим, что функция [image] – периодическая и [image] – ее период. Так как [image] определена на всей числовой прямой и [image] при [image] то это неравенство верно для любых [image] . Значит, [image] – функция ограниченная. Мы получили противоречие, поскольку, на самом деле функция [image] – неограниченная. Представив ее в виде [image] легко видеть, что с ростом [image] она может принимать сколь угодно большое значение ( [image] ).

Ответ: нет.


Пример 1:

Использование свойств функции

При решении задач иногда существенную роль могут сыграть такие свойства функций как ограниченность, монотонность, периодичность, четность. Кроме того, особенности конкретных функций (промежутки знакопостоянства, возрастания и убывания, точки экстремума) могут быть определяющими в решении задачи (пример 2).

Задачи, решаемые с использованием свойств монотонности и ограниченности, в характеристиках задачи описаны также методами “использование монотонности функции”, ” использование ограниченности функции ” соответственно.

Пример 1

Доказать, что для всех [image] справедливо неравенство [image] .

Решение: Для всех [image] имеем [image] . Обозначим [image] . Тогда получаем, что [image] . Так как [image] , а [image] , то тем более [image] удовлетворяет условию [image] . Из свойств функции [image] вытекает, что [image] положителен для вех этих [image] , что и требовалось доказать.

Пример 2

Доказать неравенство

где

Решение: Рассмотрим функцию

в области [image] .

Так как [image] то в области [image] функция [image] убывает, а в

возрастает, следовательно, [image] .

Поскольку [image] и [image] то


Использование графиков

Особенно эффективно при решения задач с параметрами. Часто дает возможность получить ответ более простым способом, избежать громоздких вычислений. Хотя нужно помнить, что все выводы, сделанные с помощью наглядных соображений, нуждаются в доказательстве.

Пример

При каких значениях а число решений уравнения [image] равно а ?

Решение: Построим график функции [image] шаг за шагом:

1. 2. 3.

(см. рис. )

Вычислим экстремумы функции [image] и значения аргументов, при которых эта функция пересекает ось абсцисс и вычислим значение функции [image] при [image] . Проводя горизонтали [image] при различных а, получаем следующую информацию о числе пересечений этой горизонтали с графиком функции

а |  | 0 | (0;7) | 7 | (7;9) | 9 |
Число решений | 0 | 4 | 8 | 7 | 6 | 4 | 2

Очевидно, что а может принимать только целые неотрицательные значения.

Из таблицы видно, что при а = 7 данное уравнение имеет 7 решений, другие же значения а поставленному условию не удовлетворяют.

Ответ: 7.


Использование делимости

Тот факт, что одно число делится на другое может сыграть существенную роль в решении не только уравнений в целых числах, где этот факт является ключевым, но и в других задачах (пример 1, 2).

Пример 1

Решить уравнение: в целых числах.

Решение: .

Значит, [image] делит 4, то есть, [image] .

, [image] .

Если [image] , то [image] , что невозможно.

Если [image] , то [image] , значит, [image] , [image] или [image] , [image] .

Если [image] , то [image] , [image] .

Если [image] , то [image] , что невозможно.

Если [image] , то [image] , что невозможно.

Если [image] , то [image] , значит, [image] .

Ответ: .

Пример 2

Докажите, что на отрезке с концами в точках A(–25; 19) и B(26; –15) координатной плоскости лежит не более 19 точек с целочисленными координатами.

Решение: Прямая, проходящая через данные точки А и В, задается уравнением [image] . Для того, чтобы число y было целым, надо, чтобы [image] делилось на 3, т. е. чтобы [image] делилось на 3, что имеет место если [image] делится на 3. Осталось заметить, что на отрезке [–25; 26] имеются 18 целых чисел, имеющих остаток 2 при делении на 3.


Использование единственности разложения целого числа на простые сомножители

Использование единственности разложения натурального числа на простые множители

Любое натуральное число [image] можно записать в виде произведения простых чисел, при этом два его разложения на простые множители отличаются друг от друга лишь порядком следования множителей.

Пример 1

Доказать, что число [image] иррационально.

Решение: Предположим противное, т.е. , где [image] и [image] можно считать натуральными числами, т.к. . По определению логарифма имеем [image] . Каждое натуральное число имеет единственное разложение на простые сомножители, поэтому последнее равенство невозможно: в левой части разложение содержит число 2, а в правой ––нет.


Использование контрпримера (примера)

Если для некоторого сформулированного утверждения можно привести пример, опровергающий это утверждение (т.е. показывающий, что оно ложно), то такой пример называется котрпримером. Чтобы доказать ложность утверждения достаточно привести хотя бы один контрпример.

Пример 1

Верно ли, что квадрат иррационального числа всегда число рациональное.

Решение: Нет не верно, например, число [image] иррационально и его квадрат [image] тоже.

Ответ: нет.

Иногда на вопрос, сформулированный в задаче, можно в качестве ответа привести пример, по сути являющийся решением задачи.

В примере 2 фактически приведен черновик решения, поскольку в самом решении достаточно было бы просто показать, что геометрическая прогрессии ( [image] , [image] ) включает в себя числа 18, 8, 64/27, не приводя при

этом никаких дополнительных пояснений о том, каким образом была найдена эта прогрессия.

Пример 2

Могут ли быть членами одной и той же геометрической прогрессии три числа 18, 8, 64/27?

Решение: Если эти три числа являются членами ГП, то они в нее входят в следующем порядке 64/27, 8, 18 или в противоположном. Рассмотрим первый случай. Найдутся такие натуральные числа [image] и [image] , что

.

Необходимо решить эту систему в натуральных числах.

Очевидным является решение системы: , [image] , [image] . Т.о. получаем прогрессию, в которую входят заданные числа [image] , [image] .

Ответ: могут.


Использование монотонности функции

При решении задач иногда существенную роль могут сыграть такие свойства функций как ограниченность, монотонность, периодичность, четность. Напомним, что возрастающие и убывающие функции на множестве [image] , называют монотонными на [image] . Монотонная функция имеет не более одного корня на [image] . Использование монотонности функции может значительным образом упростить решение задачи (пример 1 и 2), а иногда быть единственным путем к решению (в условии примера 1 добавьте к левой части неравенства [image] ).

Пример 1

Решите неравенство:

Решение: Обозначим через [image] левую часть данного неравенства. Из свойств квадратного корня следует, что функция [image] монотонно возрастает на всей своей области определения, поэтому, если [image] , то множество решений неравенства [image] — это луч [image] В данном случае видно, что

Ответ: .

Пример 2

Решить уравнение:

Решение: Видно, что значение [image] удовлетворяет данному уравнению. Рассмотрим функцию [image] и возьмем от нее производную [image] Все слагаемые

в правой части производной положительны при всех допустимых значениях [image] . Значит, при любых значениях [image] [image] Поэтому [image] может равняться нулю (а данное уравнение иметь соответственно корень) только при одном значении [image] и это значение равно нулю.

Ответ: .


Неравенство о среднем арифметическом и среднем геометрическом двух неотрицательных чисел

Если [image] и [image] , то [image] .

Доказательство: ► Имеем очевидное тождество:

, или

, или

, или

.

Равенство имеет место тогда и только тогда, когда [image].◄

Пример

Доказать, что если [image] , то [image] .

Решение: Перемножим почленно неравенства

, [image] ,

и получим требуемое неравенство.


Использование однородности

Уравнения вида [image] называется однородным относительно переменных [image] и [image] и подстановкой [image] сводится к уравнению с одной неизвестной. Предварительно рассматривается случай [image] . Этот метод также используется для решения неравенств. Особенно часто применяется в тригонометрии.

Пример 1

Решить уравнение:

Решение: В левой части заданного уравнения находится однородный многочлен четвертой степени относительно [image] и [image] . Поэтому для того, чтобы свести уравнение к однородному воспользуемся основным тригонометрическим тождеством, возведенным в квадрат [image] . Подставим вместо 1 в правую часть заданного уравнения выражение [image] :

Ответ: .

Пример 2

Решить уравнение: .

Решение: Преобразуем заданное уравнение к однородному относительно [image] и [image] : .

Обозначая [image] , получим [image] , [image] , или [image] , откуда [image] .

Ответ: .


Использование определения арифметичнской прогресии

Арифметической прогрессией называется последовательность чисел [image] , [image] , у которой каждый член, начиная со второго равен предыдущему, сложенному с одним и тем же постоянным для данной последовательности числом [image] , т.е.

,

Число [image] называется разностью арифметической прогрессии, число [image] –– первым ее членом, [image] –– общим ее членом.


Использование определения геометрической прогрессии

Геометрической прогрессией называется последовательность чисел [image] , [image] , у которой каждый член, начиная со второго, получается из предыдущего умножением его на некоторое постоянное для этой последовательности число [image] , т.е. , [image] .

Число [image] называется знаменателем геометрической прогрессии, число [image] –– первым ее членом, а [image] –– общим ее членом.


Использование оценок.

В базе задач задачи, в решении которых применялись разного рода оценки числовых величин и выражений, отмечены методом “использование оценок”.

Пример 1

Определить без помощи таблиц, какое из двух чисел больше: или

Решение: Ясно, что [image] и [image] Из этих неравенств получаем, что

и

или

и

Уточняя эти двойные неравенства, получаем соответственно [image] и [image] Отсюда следует, что [image] и [image] Находим, что [image] и

Поэтому [image] и [image] Следовательно, первый логарифм больше, чем второй, т. е.

Ответ: .

Пример 2

Известно, что [image] и [image] – длины катетов прямоугольного треугольника, [image] – длина его гипотенузы. Выяснить, что больше: а) [image] или [image] ; б) [image] или

Решение: Раз треугольник прямоугольный, то [image] . Примем для определенности, что

А) Умножим обе части уравнения [image] на [image] , получим: Имеем: (заменяем множитель [image] в произведении [image] на [image] ) и [image] . Тогда

Б) В данном случае нет необходимости использовать равенство [image] Поскольку [image] – длина гипотенузы, [image] Следовательно, [image] Тем более

Ответ: A) [image] ; B) [image] .


Использование подходящего частного значения

Использование подходящего частного значения параметра или неизвестной иногда позволяет сделать вывод о других неизвестных или параметрах, существенно сузив область их поиска (пример 1, 2).

Пример 1

Найти все пары чисел [image] , для которых при любом [image] справедливо равенство

. (1)

Решение: Из условий задачи следует, что равенство (1) должно выполняться, в частности, при [image] . При таком значении [image] приходим к равенству [image] , которое справедливо лишь только при [image] . Подставляя [image] в исходное уравнение, получаем уравнение

,

которое имеет решением любое только при [image] .

Ответ: .

Пример 2

Доказать, что следующая функция является периодической [image] и найти основной период.

Решение: Пусть [image] – период этой функции. Тогда равенство [image] должно удовлетворяться при всех [image] в том числе при [image] [image] [image] Таким образом, мы установили, что все периоды рассматриваемой функции заключены среди чисел вида [image] . Однако это совсем не означает, что все числа такого вида являются ее периодами. Далее, поскольку

то есть [image] то [image] не будет периодом функции. Число [image] и все числа вида [image] – ее периоды в чем легко убедиться непосредственной подстановкой. Основной период

Ответ: .


Использование свойств периодических функций

Вовремя замеченный факт, что функция является периодической, позволяет ограничить рассмотрение функции на периоде.

Пример

При каких значениях параметра [image] имеет решение уравнение

? (1)

Решение: Рассмотрим функцию

,

которая является периодической функцией с наименьшим положительным периодом [image] .

А тогда очевидно, что уравнение (1) будет иметь решения тогда и только тогда, когда [image] на промежутке [image] . Для нахождения на этом промежутке критических точек решим уравнение [image] . Подробнее это уравнение записывается в виде [image] , или в виде [image] . Отсюда либо [image] , либо [image] .

Из первого уравнения находим, что [image] , [image] . Второе уравнение дает [image] , [image] . Таким образом, на промежутке [image] лежат следующие критические точки функции [image] :

, [image] , [image] , [image] , [image] , [image] , [image] .

Вычисляя значения функции [image] в этих точках, находим, что

, [image] ,

, [image] .

Ответ: .


Использование симметрии

Опишем использование свойств симметрии на примерах.

В примере 1 заметив, что неизвестные входят в неравенство симметрично, можно ограничить решение задачи рассмотрения одного случая [image] , причем существенным образом использовать неравенства [image] .

В примере 2 показав, что искомая фигура имеет две оси симметрии, приходим к выводу о том, что достаточно построить ее в первой четверти, а затем симметрично отобразить относительно осей и начала координат.

Пример 1

Доказать неравенство: где

Решение: Преобразовав неравенство к виду

получим, что переменные [image] входят в неравенство симметрично. Следовательно, можем считать, что [image] в этом случае

откуда

Пример 2

На координатной плоскости Oxy изобразите геометрическое место точек, заданное неравенством [image] .

Решение: Заметим, что вместе с точкой [image] , удовлетворяющей [image] точки [image] , [image] , [image] также удовлетворяют [image] , а это значит, что указанная фигура симметрична относительно координат осей и центра O(0; 0). поэтому достаточно построить фигуру в четверти [image] , [image] , а потом симметрично отобразить относительно осей.

Итак, если [image] , [image] ,

то

Искомое ГМТ – это плоскость без квадрата.

Ответ:


Логарифмирование

Метод логарифмирования применяется к уравнениям вида [image] , [image] , [image] и позволяет перейти к равносильному уравнению [image] . При логарифмировании неравенства [image] возможны два случая

1. , тогда [image] .

2. , тогда [image] .

Равносильные переходы основаны на свойстве монотонности показательной функции.

Пример

Решить уравнение: .

Решение: ОДЗ [image] . Логарифмируя, получим:

,

или

,

откуда

; [image] .

; [image] .

Ответ: ; [image] .


Метод вспомогательного угла

Метод вспомогательного угла используется для преобразования выражений [image] к виду [image] или [image] , где [image] некоторый угол, называемый вспомогательным, а [image] , [image] , [image] –– константы.

► Рассмотрим выражение [image] , где [image] и [image] не равны одновременно нулю. Разделим и домножим наше выражение на число [image] :

.

Так как

,

то существует такой угол [image] , что

, [image] .

Следовательно, наше выражение можно переписать в виде

или

. ◄

Метод вспомогательного угла применяется главным образом для решений уравнений вида [image] и для оценки выражений вида [image] .

Пример

Решить уравнение: .

Решение: Разделим левую и правую части уравнения на [image] :

,

Заметив, что [image] , а [image] , преобразуем уравнение к виду

,

, [image] ,

или [image] ,

или [image] , где [image] .

Ответ: .


Метод интервалов для выражений, содержащих модули

Состоит в том, что область определения уравнения (неравенства) разбивается на промежутки, в каждом из которых все подмодульные выражения сохраняют знак (для этого достаточно найти корни подмодульных выражений и расположить их в порядке возрастания. Концы полученных промежутков можно относить к любому из смежных промежутков). Далее исходное уравнение (неравенство) рассматривается на каждом из полученных промежутков и найденные решения объединяются.

Пример 1

Решить уравнение: .

Решение: Отметим на координатной прямой точки, в которых выражения, стоящие под знаком модуля, обращаются в нуль: , [image] . Указанные точки разбивают числовую прямую на три числовых промежутка. Расставим знаки, с которыми мы будем раскрывать выражения стоящие под знаком модуля.

При [image] исходное уравнение принимает вид [image] . Отсюда [image] . Т.к. , то [image] является корнем исходного уравнения.

При [image] исходное уравнение преобразуется в [image] . Отсюда [image] ; [image] .

При [image] уравнение приобретает вид [image] , т.е. , но этот корень посторонний, т.к. .

Ответ: ; [image] .

Пример 2

Решение: Выражения, стоящие под знаком модулей, обращаются в нуль при [image] и [image] . Областью определения уравнения является вся числовая ось. Числа [image] и [image] разбивают ее на три промежутка: , в каждом из которых на неизвестное наложено ограничение.

1) [image] . В этом случае [image] . Следовательно, [image] и уравнение принимает вид [image] , т. е. . Его решение [image] не удовлетворяют условию [image] Следовательно, в данном интервале уравнение решений на имеет.

2) [image] . В этом промежутке уравнение принимает вид [image] , т. е. . Его решение [image] при надлежит рассматриваемому промежутку.

3) [image] . Здесь имеем [image] т. е. , значит, [image] . Это решение принадлежит

рассматриваемому промежутку. Объединяя полученные решения, получаем ответ.

Ответ:

Пример 3

Решение: Корни подмодульных выражений [image] и [image] разбивает числовую ось на три промежутка. Рассмотрим неравенство в каждом из них.

1) Если [image] , то неравенство принимает вид [image] . Это решение принадлежит указанному промежутку.

2) Если [image] , то имеем [image] . Так как это решение не принадлежит рассматриваемому промежутку, то в нем решений нет.

3) Если [image] то [image] . Это решение принадлежит рассматриваемому промежутку. Объединение полученных решений дает ответ : .

Ответ:


Метод интервалов

Рассмотрим выражение вида

(1)

где [image] –– натуральные числа, а [image] –– произвольные неравные числа, причем [image] . Нанесем на числовую ось точки, соответствующие числам [image] .

Идея метода интервалов основывается на том наблюдении, что при [image] , т.е. самого большого из данных чисел, все скобки в выражении (1) всегда положительны, а при переходе к следующему интервалу [image] только последняя скобка в (1) может стать отрицательной. Это зависит от того, четной или нечетной является степень скобки, т.е. число [image] . Аналогично, для интервала [image] только предпоследняя скобка может изменить знак.

Таким образом, все произведение может изменить знак лишь при переходе через одну из точек [image] : они делят числовую ось на несколько интервалов, не каждом их которых само произведение знака не меняет. Поэтому достаточно взять на каждом интервале “пробную точку” и узнать знак выражения в этой точке –– тот же знак оно будет иметь на всем интервале. Именно поэтому описанный метод определения знака выражения (1) называют методом интервалов.

Отметим, что верно более общее утверждение, из которого можно получить метод интервалов. Это утверждение состоит в том, что непрерывная функция [image] , имеющая нули, разбивает ими область определения на интервалы, такие что внутри каждого интервала знак функции не меняется.

Пример

Решить неравенство:

(2)

Решение: Преобразуем левую часть (2) к виду, удобному для применения метода интервалов.

(3)

Точками, в которых множители меняют знаки, являются [image] , [image] , [image] , [image] . Они разбивают числовую ось на соответствующие интервалы.

При [image] , [image] знаменатель обращается в ноль, поэтому эти точки не входят в решение.

При [image] выражение (3) положительно.

При переходе через точку 2 выражение [image] не меняет знак, т.к. 2 –– четное число.

При переходе через точку 1 выражение [image] становится отрицательным, значит, и (3) становится отрицательным.

При переходе через точку [image] выражение [image] становится отрицательным, значит, и (3) становится положительным.

При переходе через точку [image] выражение [image] не меняет знака, т.к. 4 –– четное число. Поэтому выражение (3) остается положительным.

Ответ: .


Метод мажорант

Пусть дана функция [image] , заданная на множестве [image] , тогда ее мажорантой на этом множестве называется любое такое число [image] , что [image] .

Если задано уравнение [image] и при этом существует такое число [image] , что [image] и [image] , то равенство [image] возможно тогда и только тогда, когда [image] и [image] . Замена уравнения [image] на эквивалентную ему систему

и называется методом мажорант.

Особенно наглядно метод мажорант интерпретируется при графической подходе к решению уравнения: график функции [image] расположен под прямой [image] , возможно имея общие точки с ней; соответственно график функции [image] расположен над прямой [image] и тоже возможно имеет общие точки с прямой.

Пример

Решить уравнение: .

Решение: Обозначим

,

.

Решим [image] ; [image] (множество действительных чисел [image] ), соответственно, значения [image] всегда таковы, что [image] . Далее, [image] — это парабола, ветви направлены вверх, [image] , [image] ( [image] ).

Тогда [image] — ордината вершины параболы;

— абсцисса вершины параболы;

.

Следовательно, область значений [image] — это числовой интервал [image] , функция [image] ограничена числом [image] , и ее значения всегда больше или равны [image] .

По условию, [image] ( [image] , [image] ), следовательно, их равенство возможно только в случае, если

;

.

Таким образом, [image] — это единственное решение второго уравнения системы. Поэтому искать решения [image] нет необходимости, а достаточно проверить, удовлетворяет ли [image] первому уравнению.

Получаем, [image] — верное равенство [image] [image] — единственный корень, принадлежащий ОДЗ.

Ответ: .


Метод неопределенных коэффициентов.

В школьном курсе алгебры чаще всего метод неопределенных коэффициентов применяется в решении задач, связанных с многочленами. Его использование в решении задач основывается не следующем факте:

Если [image] , то [image] [image] .

Пример

При каких значениях параметра [image] корни уравнения

(1)

составляют геометрическую прогрессию?

Решение: Пусть [image] — корни уравнения (1), составляющие геометрическую прогрессию, где [image] — знаменатель прогрессии.

Тогда

(2)

Раскрывая скобки в правой части полученного равенства, приводя подобные и приравнивая в (2) коэффициенты при одинаковых степенях [image] , получим систему

Из первых двух уравнений этой системы следует, что [image] Из третьего уравнения вытекает равенство [image] и, таким образом, [image] т.е.

Ответ:


Метод перебора

Идея перебора случаев применима к широкому классу задач: перебираются все возможные случаи и находится решение задачи. Часто приходится рассуждать по-разному в зависимости от каких-либо обстоятельств, выполнения или не выполнения каких-либо условий на неизвестные. Отдельное исследование каждого из возникающих случаев как раз и составляет суть метода перебора.

Практически при решении любой задачи с параметром возникает необходимость рассмотрения разных случаев в зависимости от значений параметра, поэтому в методах решения задач с параметром метод перебора нами не указывался.

Пример

Решить в натуральных числах уравнение

Решение: При [image] левая часть исходного уравнения содержит множитель [image] , то есть, оканчивается на ноль. Правая часть уравнения не может оканчиваться на ноль, что вытекает из следующей таблицы:

заканчивается на | заканчивается на | заканчивается на
0 | 0 | 8
1 | 1 | 9
2 | 4 | 2
3 | 9 | 7
4 | 6 | 4
5 | 5 | 3
6 | 6 | 4
7 | 9 | 7
8 | 4 | 2
9 | 1 | 9

Значит, при [image] исходное уравнение решений не имеет.

Оставшиеся случаи проверяются перебором:

При [image] : , [image] .

При [image] : , решений нет.

При [image] : , решений нет.

При [image] : , решений нет.


Метод подбора

В случае, если некоторым образом удалось определить корни уравнения, а потом с помощью каких-либо соображений удалось доказать, что уравнение не имеет других корней, говорят, что уравнение решено методом подбора.

При этом для доказательства часто используются неравенства а также такие свойства функций как монотонность и ограниченность.

Как правило, сами корни нетрудно заметить, исходя из вида уравнения.

Пример

Решить уравнение:

Решение: Заметим, что [image] Поэтому исходное уравнение имеет решение [image] Докажем, что других решений нет.

Действительно, каждая из функций [image] и [image] как показательная функция с основанием, большим 1, является возрастающей, поэтому их сумма – тоже возрастающая функция. Значит, при [image] левая часть уравнения меньше 34, а при [image] больше 34.

Ответ: 3.


Неравенство о сумме двух квадратов

.

часто применяется в решение разного рода задач, где нужно оценить некоторые величины или доказать неравенство.

Доказательство: ►

. ◄

Очевидно, неравенство о сумме квадратов останется справедливым, если в правой части опустить знак модуля.


Переход к одному основанию в логарифмических и показательных выражениях.

A) Часто логарифмические выражения упрощаются, если перейти к одному основанию логарифма. При этом используются формулы:

, [image] , [image] , [image] .

, [image] , [image] .

, [image] .

Пример 1

Решить уравнение:

Решение: ОДЗ уравнения – промежуток [image] Поскольку

то исходное уравнение равносильно уравнению

т. е. уравнение

Число 8 входит в ОДЗ исходного уравнения, поэтому оно есть его единственный корень.

Ответ:

B) В показательных уравнениях и неравенствах также переход к одному основанию степени часто упрощает задачу:

Пример 2

Решить уравнение:

Решение: Имеем [image] или

Ответ:

Пример3

Решить уравнение: .

Решение: Преобразуем заданное выражение так:

,
.

Обозначая [image] , получим: , откуда [image] . Итак, имеем два уравнения:

, [image] .

Решая эти уравнения, находим значения x: , [image] .

Ответ: , [image] .


Подстановка.

Самое простое и очевидное применение метода подстановки возникает в задачах, где неоднократно встречается некоторое выражение, зависящее от неизвестной величины. В этом случае имеет смысл принять это выражение за новую неизвестную и найти сначала ее, что бывает обычно проще. После чего находится искомая неизвестная. Например, в уравнении [image] сама собой напрашивается подстановка [image] . (пример 1)

Однако область применения этого метода гораздо шире. Удачная, а иногда и необычная, подстановка может свести задачу к задаче, решаемой известными, часто стандартными, методами (пример 2).

Пример 1

Решить уравнение:

Решение:

Обозначив [image] имеем [image] и [image] Произведя замену неизвестного в исходном уравнении, получим

Итак, исходное уравнение равносильно неравенствам

Таким образом, исходное уравнение имеет бесконечно много корней, а именно все числа [image] из отрезка [5, 10].

Ответ:

Пример 2

Доказать, что если [image] , [image] , [image] , то имеет место неравенство [image] .

Решение: Пусть [image] , [image] , [image] , тогда [image] , [image] , [image] , [image] . Таким образом,

,

т.к. , если [image] .


Последовательное исключение неизвестных.

Наиболее мощным методом решения систем уравнений является метод исключения неизвестных, позволяющий последовательно сводить решение данной системы к решению системы (или совокупности систем), содержащей на одну переменную меньше. Этот метод последовательного исключения основан на очевидном утверждении, что система уравнений

(1)

равносильна системе уравнений

(2)

и аналогично для большего числа переменных. Но решение системы (2) сводится к тому, что мы решаем уравнение [image] , [image] в равенство [image] и находим соответствующие значения [image] .

Чтобы свести заданную систему уравнений

(3)

к системе уравнений вида (1) или совокупности таких систем, надо решить какое-либо уравнение системы относительно одного из переменных, т. е. выразить его через другую переменную.

Пример 1

Решить систему уравнений:

Решение: Из первого уравнения находим: . Подставляя это значение во второе уравнение, получаем: , или после упрощения: . Корнями этого биквадратного уравнения являются числа [image] . Им соответствуют значения [image] . Значит, решением данной системы уравнений является множество пар чисел [image] [image] .

Ответ:

Пример 2

Решить систему:

Решение: Сложим уравнения системы:

Из первого уравнения системы [image] [image] Откуда [image] Аналогично рассуждая, найдем:

, [image] , [image] , [image] , [image] , [image] .

Ответ: , [image] , [image] , [image] , [image] , [image] , [image] .


Потенцирование.

Потенцированием называется отбрасывание в левой и правой частях уравнения или неравенства логарифма по одному и тому же основанию:

1. При этом одно из двух неравенств можно отбросить, т.к.

.

2. ,

,

Если неизвестная содержится в основании логарифма, то избавиться от знака логарифма можно следующими равносильными переходами.

Пример

Решить уравнение: .

Решение: Исходное уравнение равносильно системе

(1)

Учитывая, что [image] , получим, что система (1) равносильно системе

которую можно переписать в виде

Учитывая неравенство этой системы, получим, что она равносильна уравнению

(2)

имеющему решения [image] . Следовательно, исходное уравнение, равносильное

уравнению (2), имеет те же решения (и только их).

Ответ: .


Применение векторов.

Применение векторов при решении алгебраических задач чаще всего связано с использованием формулы скалярного произведения (пример 1, пример 2).

Пример 1

Доказать неравенство:

Решение: Решение задачи основывается на том факте, что

(1)

Если даны векторы [image] и [image] , то (1) примет вид

(2)

Рассмотрим векторы [image] , [image] . Имеем

Пример 2

Среди всех решений [image] системы

найти такие, при которых выражение [image] принимает наибольшее значение.

Решение: С каждой парой чисел [image] свяжем вектор [image] с координатами [image] , а с каждой парой чисел [image] – вектор [image] с координатами [image] (см. рис.). Теперь исходную систему можно переписать на векторном языке

Обозначим [image] и воспользовавшись представлением скалярного произведения в виде [image] , получим равносильную систему

Последнее условие этой системы в силу неравенства [image] равносильно уравнению [image] , которое означает обинаковую направленность векторов [image] и [image] . Таким образом исходной системе удовлетворяют те и только те значения [image] , для которых

Выражение [image] представляет собой скалярное произведение вектора [image] и вектора [image] с координатами [image] и абсолютной величиной [image] (см. рис.). Поэтому величина [image] принимает наибольшее значение, когда векторы [image] и [image] одинаково

направлены, т. е. когда

Ответ: .


Применение производной.

Таблица производных распространенных функций.

для любой константы

, где [image] –– любое число, не зависящее от

Формулы для нахождения производной суммы функций, частного функций, произведения функций:

, где [image] –– константа

Производная используется в основном для анализа поведения функций на промежутках.

1. Для нахождения областей возрастания и убывания функции [image] надо найти [image] и решить неравенства [image] и [image] . После этого надо отобрать промежутки, на которых [image] , и объявить, что на каждом из них (отдельно) функция возрастает; аналогично на каждом из промежутков, где [image] , функция убывает.

2. Точки ОДЗ для функции [image] , в которых производная равна нулю или не определена, называются критическими. Критическая точка [image] называется точкой максимума, если найдутся такие числа [image] и [image] , что

и [image] для любого [image] .

Критическая точка [image] называется точкой минимума, если найдутся такие числа [image] и [image] , что

и [image] для любого [image] .

Если [image] –– критическая точка, то ее характер определяется следующим образом

если найдутся числа [image] и [image] такие, что [image] и [image] при [image] , но [image] при [image] , то [image] есть точка максимума.

если найдутся числа [image] и [image] такие, что [image] и [image] при [image] , но [image] при [image] , то [image] есть точка минимума.

если найдутся числа [image] и [image] такие, что [image] и [image] имеет одинаковый знак на интервалах [image] и [image] , то [image] не является ни точкой минимума, ни точкой максимума.

3. Пусть имеется график функции [image] и точка [image] на нем, тогда уравнение касательной к графику функции в точке [image] имеет вид

4. Пусть функция [image] задана на некотором промежутке. Если требуется найти наибольшее (наименьшее) ее значение на этом промежутке, то обычно действуют следующим образом

найти критические точки функции, выяснить какие из них являются точками максимума, а какие минимума;

вычислить значения в точках максимума (минимума) и на концах промежутка; наибольшее (соответственно, наименьшее) из них и будет наибольшим (соответственно, наименьшим) значениями функции на исходном промежутке.


Разложение дроби на простейшие.

Этот прием является ключевым при решении задач на суммирование, поскольку позволяет представить дробь в виде разности других дробей, которые при суммировании могут частично уничтожиться.

Пример

Вычислить сумму:

.

Решение: Разложим каждое слагаемое на разность двух простейших дробей по формуле

.

Пусть k= 1, 2, 3, 4,…, n; тогда заданное соотношение принимает вид:

.

Раскрывая скобки, находим ответ:

.

Ответ: .


Метод разложение на множители.

Метод является самым распространенным и эффективным методом решения огромного числа задач, поскольку позволяет записать уравнения (неравенства) в виде [image] . После чего уравнение (неравенство) сводится к решению совокупности нескольких более простых уравнений (неравенств) (пример 1).

Метод также очень эффективен для решения уравнений в целых числах (пример 2).

Пример 1

Решить уравнение: .

Решение: Преобразуем данное уравнение:

.

Ответ:


Сведение к квадратному уравнению.

К решение квадратного уравнения могут сводиться задачи практически из всех разделов курса математики.

Пример 1

Найдите область значений функции

Решение: Сделаем сначала преобразование [image] , Обозначив [image] имеем новую функцию [image] , где [image] и [image] . Область значений данной функции совпадает с множеством значений функции [image] при [image] .

Ответ: .

Пример 2

При каких значениях параметра [image] прямая, проходящая через точки [image] и [image] , касается параболы [image] ?

Решение: Прямая, проходящая через точки [image] и [image] , задается уравнением [image] и касается параболы [image] если система [image] имеет единственное решение, что равносильно единственности решения уравнения [image] . Значит, [image] ; решая, получаем ответ.

Ответ: –21; 3.


Сведение к системам и их совокупностям.

Равносильный переход от уравнения или неравенства к системе является стандартным преобразованием во всех разделах школьного курса математики, особенно при решении иррациональных, логарифмических, показательных уравнений и неравенств. Например,

Практически любая текстовая задача сводится к решению той или иной системы, поэтому для того, чтобы облегчить поиск других задач по этому методу, в характеристиках текстовых задач метод сведения к системам и их совокупностям сознательно опущен.

Пример 1

Изобразите на плоскости множество, заданное: неравенством

Решение: Данное неравенство равносильно совокупности двух систем

или

преобразуя, получаем

или

откуда и следует ответ.

Ответ:

Пример 2

Пусть даны арифметическая прогрессия [image] с разностью [image] и геометрическая [image] – со знаменателем [image] . Найти [image] , если [image] , [image] , [image] , [image] .

Решение: Используя формулы [image] – го члена арифметической и геометрической прогрессии, сводим решение задачи к системе уравнений

Разделив второе уравнение системы на первое, найдем [image] . Тогда [image] , [image] . Таким образом, используя формулу суммы арифметической прогрессии, получаем ответ: .

Ответ:200.


Свойства квадратичной функции.

Свойства квадратичной функции используются при решении задач практически из всех разделов математики. Перечислим эти свойства.

Функция вида [image] , где [image] –– постоянные числа, [image] –– переменная, называется квадратичной функцией.

1. .

2. , если [image] и [image] , если [image] , где [image] .

3. Если [image] , то существует [image] , если [image] , то существует [image] , а [image] [image] при [image] [image] не существуют.

4. Если [image] , то [image] при [image] . При [image] [image] [image] [image] на [image] . Если же [image] , то при [image] [image] [image] [image] на [image] , и [image] [image] на [image] , где [image] –– меньший, а [image] –– больший корни уравнения [image] . При [image] [image] , если [image] и [image] , если [image] [image] [image] [image] при [image] [image] всюду на [image] .

5. Если [image] [image] , то [image] возрастает на [image] [image] и убывает на [image] [image] .

Расположение корней.

Пусть [image] и [image] – точка на оси абсцисс. Тогда оба корня [image] и [image] трехчлена [image] будут строго меньше [image] , если и только если выполняется следующие условия:

или

Здесь [image] – подстановка [image] вместо переменной квадратного трехчлена. Ситуация проиллюстрирована на рисунках 1 и 2.

рисунок 1 рисунок 2

Если [image] – какое-то число, то [image] в том и только том случае, когда [image] (рисунок 3).

рисунок 3

Оба корня трехчлена [image] больше некоторого числа [image] , если и только если

или

смотри рисунки 4 и 5.

рисунок 4 рисунок 5

Оба корня [image] квадратного трехчлена [image] лежат на интервале [image] , если и только если

или

смотри рисунки 6 и 7.

рисунок 6 рисунок 7

И, наконец, отрезок [image] целиком лежит в интервале [image] тогда и только тогда, когда [image] и [image] (рисунки 8 и 9).

рисунок 8 рисунок 9


Свойства логарифмической функции.

Свойства функции [image] при [image] :

функция возрастает:

если [image] , то [image] ;

если [image] , то [image] ;

если [image] , то [image] .

Свойства функции [image] при [image] :

функция убывает:

если [image] , то [image] ;

если [image] , то [image] ;

если [image] , то [image] .

Приведем список простейших уравнений и неравенств, которые с использованием свойств логарифмической функции равносильным переходом сводятся к системам. Таким образом освобождаются от знака логарифма.


Свойства логарифмов

1. , [image] , [image] , [image] .

2. , [image] , [image] .

3. , [image] , [image] .

4. , [image] , [image] .

5. , [image] , [image] .

6. , [image] , [image] , [image] .

7. , [image] , [image] , [image] , [image] .

8. , [image] , [image] .

9. , [image] , [image] .

10. , [image] , [image] .

Формулы 3., 4. имеют следующие вариации:

11. , [image] , [image] , [image] .

12. , [image] , [image] , [image] .

Формула 5. в частном случае [image] имеет вид:

13. , [image] , [image] , [image] .


Свойства модуля и его геометрический смысл.

Геометрический смысл [image] состоит в том, что [image] , где [image] –– расстояние на числовой оси от точки с координатой [image] до нуля.

Свойства модуля:

С-1. .

С-2. .

С-3. .

С-4. для любого [image] .

С-5. для любого [image] , [image] для любого [image] .

С-6. для любого [image] .

С-7. для любого [image] . Эта формула не редко используется не только слева направо, т. е. , но и справа налево [image] .

С-8. .

С-9. при [image] [image] .

С-10. для любого целого значения [image] .

С-11. Если [image] – четное число, то [image] (частным случаем С-11 является свойство С-7).

С-12. .

С-13. Для любых чисел [image] и [image] справедливы неравенства [image] , [image] .

Дополнительные свойства.

С-14.

С-15.

С-16.

С-17.

С-18. .

С-19. , если [image] .

С-20. .

Методы решения уравнений и неравенств, содержащих знак модуля.

1.

2. Замечание: Целесообразно решать данные примеры возведением в

квадрат, т. е. .

3. .

4.

5.

6.

а)

б)

7. .

а)

б)

8.

а) [image] .

б)


Свойства показательной функции.

Показательная функция [image] имеет следующие свойства:

при всех [image] и

, [image] , [image] , [image] , [image] , [image] .

При [image] функция [image] возрастает, а при [image] –– убывает на всей прямой.

Приведем список простейших уравнений и неравенств, которые с использованием свойств показательной функции равносильным переходом сводятся к системам. Таким образом освобождаются от степеней.

Пример

Найти наибольшее значение функции [image] .

Решение: Имеем [image] . На основании свойства показательной функции заключаем, что [image] . (Знак равенства в обоих неравенствах достигается при одном и том же значении [image] где [image] – целое число). Сложив эти два неравенства, получим [image] , т. е. наибольшее значение функции [image] равно 1.

Ответ:1


Использование графиков

Свойства функций.

Пример

Сколько решений в зависимости от [image] имеет уравнение:

Решение: Построим график функции [image] (см. рис. ), [image] Функции [image] и [image] четны, рассмотрим их на отрезке [image] Поскольку одна функция возрастает, а вторая убывает на этом отрезке, то данное уравнение заведомо имеет не более одного решения, которое существует тогда и только тогда, когда [image] и [image] , т. е. Осталось заметить, что при [image] данное уравнение имеет одно решение [image] при [image] — два решения противоположных знаков.

рис.

Ответ: при [image] данное уравнение имеет одно решение [image] при [image] — два решения противоположных знаков.


Свойство суммы двух взаимообратных чисел.

, если [image] , (1)

, если [image] (2)

Доказательство:

► Используя неравенство о среднем арифметическом и среднем геометрическом двух неотрицательных чисел, имеем:

.

Неравенство (2) вытекает из (1) домножением (1) на [image] . ◄


Пример 1:

Симметрический многочлен.

Пример

Решить уравнение:

Решение: Перепишем уравнение следующим образом: Левая часть полученного уравнения представляет собой симметрический многочлен относительно [image] и [image] Подстановкой [image] данное уравнение приводится к эквивалентной ему смешанной системе

Для решения полученного кубического уравнения разложим его левую часть на множители следующим образом:

Следовательно, его корнями являются значения

Решением смешанной системы будет только один из них [image] так как [image] а [image] Далее, решая уравнение [image] или ему эквивалентное [image] получим две серии решений: и

Ответ: , [image] ( [image] – любые целые числа).


Теорема Виета.

Если [image] и [image] –– корни квадратного уравнения [image] , то справедливы формулы

,

.

Доказательство:

► Доказательство проводится непосредственным вычислением суммы и произведения [image] и [image] , используя формулы корней квадратного уравнения

, [image] .

◄

Для приведенного квадратного уравнения теорема принимает вид:

Теорема Виета. (для приведенного квадратного уравнения)

Если [image] и [image] –– корни квадратного уравнения [image] , то справедливы формулы

,

.

Пример

Не решая уравнения [image], найти величину выражения [image] , где [image] и [image] — корни уравнения.

Решение: Поскольку дискриминант квадратного уравнения [image], то квадратное уравнение имеет корни. Преобразуем числитель и знаменатель дроби к виду

. (1)

По формулам Виета: Подставляя в (1), получим, что величина выражения


Теорема, обратная к теореме Виета.

Если числа [image], [image], [image], [image], [image] таковы, что

, [image], (1)

то [image] и [image] –– корни квадратного уравнения [image].

Доказательство:

► Разделим правую и левую часть уравнения на [image]: .

Подставим вместо [image] и [image] выражение из (1). Получим:

. (2)

Непосредственной проверкой убеждаемся, что [image] и [image] являются корнями этого уравнения. Пусть [image], тогда из (2) получаем:

.

Аналогично для [image]. ◄

Чтобы получить в итоге приведенное уравнение, теорему можно переформулировать следующим образом :

Теорема, обратная к теореме Виета (для приведенного квадрптного уравнения)

Если числа [image], [image], [image], [image] таковы, что

, [image], (3)

то [image] и [image] –– корни квадратного уравнения [image].


Пример:

Тригонометрическая подстановка.

Тригонометрическая подстановка особенно эффективно тогда, когда в результате подстановки возникает одна из следующих формул или их модификации.

.

Пример 1

Решить уравнение: .

Решение: Введем новую переменную: , [image] . Для [image] из [image] следует, что [image] . При помощи производной для функции [image] установим, что уравнение [image] не имеет решений при [image] .

Случай [image] рассматривается аналогично.

Таким образом, лишь [image] является решением исходного уравнения.

Ответ: .

Пример 2

Решить уравнение: .

Решение: Сделаем тригонометрическую подстановку: , [image] . Тогда получим: .Чтобы решить получившееся тригонометрическое уравнение, сделаем замену: , [image] , [image] — нет решений, [image] . Откуда, возвращаясь к переменной [image] , найдем [image] [image] .

Ответ: .


Аддитивность площади

Если фигура состоит из нескольких попарно непересекающихся фигур, то ее площадь равна сумме площадей этих фигур.


Вертикальные углы

Вертикальные углы равны.


Вписанный угол, опирающийся на диаметр,- прямой


Диаметр, перпендикулярнй хорде

Диаметр, перпендикулярный хорде

Диаметр, перпендикулярный хорде, делит ее пополам.


Зависимость площадей от отношения отрезков

1. Пусть треугольник [image] и [image] таковы, что их стороны [image] и [image] лежат на одной прямой (рис.1). тогда [image] .

рис.1

2. Пусть треугольники [image] и [image] имеют общий угол [image] (рис.2). Тогда [image] .

рис.2

3. Пусть треугольники [image] и [image] имеют общую сторону [image] . Тогда [image] , где [image] – высота треугольника [image] , опущенная из вершины [image] , [image] – высота треугольника [image] , опущенная из вершины [image] .


Катет, лежащий против угла в

Катет прямоугольного треугольника, который лежит против угла в [image] , равен половине гипотенузы.

Если катет прямоугольного треугольника равен половине гипотенузы, то угол, который лежит против этого катета, равен [image] .


Коэффициент подобия прямоугольных треугольников

Коэффициент подобия прямоугольных треугольников равен косинусу острого угла.


Критерий вписанного четырехугольника.

Для того чтобы четырехугольник [image] был вписанным, необходимо и достаточно, чтобы сумма двух противоположных углов четырехугольника равна [image] .


Критерий описанного четырехугольника

Для того чтобы четырехугольник [image] был описанным, необходимо и достаточно, чтобы выполнялось условие [image] (т.е. суммы противоположных сторон равны).


Медиана делит площадь треугольника пополам

Медиана треугольника делит его площадь пополам.


Накрест лежащие углы при двух параллельных прямых

Накрест лежащие углы при двух параллельных прямых равны.


Неравенство треугольника

Неравенство треугольника и связь углов со сторонами в треугольнике

Каждая сторона треугольника меньше, чем сумма двух других сторон.

В треугольнике против большего угла лежит большая сторона.


Оперции над векторами

Операции над векторами

Сумма двух векторов. Сложение двух векторов можно осуществить по одному из четырех правил.

1) Правило треугольника.

2) Правило параллелограмма.

3) Правило многоугольника.

4) Правило параллелепипеда.

Разность векторов. Разностью векторов [image] и [image] является вектор суммы [image] и – [image] .

Умножение вектора на число. Умножением ненулевого вектора [image] на числов [image] называется такой вектор [image] , сонаправленный с [image] при [image] и противоположно направленный при [image] , длина которого равна [image] . Умножением нулевого вектора на любое число считается нулевой вектор.


Определение скалярного произведения

Скалярным произведением двух векторов называется произведение их длин на косинус угла между ними.

.


Отношение любых соответствующих линейных элементов двух подобных фигур равно коэффициенту подобия

Отношение любых соответствующих линейных элементов подобных фигур

Отношение любых соответствующих линейных элементов двух подобных фигур равно коэффициенту подобия.


Отношение площадей подобных фигур

Отношение площадей подобных фигур равно квадрату коэффициента подобия.


Признаки параллельности двух прямых

Если при пересечении двух прямых секущей накрест лежащие углы равны, то прямые параллельны. .

Если при пересечении двух прямых секущей соответственные углы равны, то прямые параллельны. .

Если при пересечении двух прямых секущей сумма односторонних углов равна [image] , то прямые параллельны. .


Признаки равенства треугольников

Два треугольника равны, если:

1) две стороны и угол между ними одного треугольника соответственно равны двум сторонам и углу между ними другого треугольника;

2) сторона и два прилежащих к ней угла одного треугольника соответственно равны стороне и двум прилежащим к ней углам другого треугольника;

3) три стороны одного треугольника соответственно равны трем сторонам другого треугольника.


Признаки равнобедренного треугольника

1) если углы при основании треугольника равны, то треугольник равнобедренный;

2) если медиана треугольника является биссектрисой, то треугольник равнобедренный;

3) если высота треугольника является биссектрисой, то треугольник равнобедренный;

4) если медиана треугольника является высотой, то треугольник равнобедренный.


Пропорциональность сторон подобных фигур

Отношение соответствующих сторон (как и всех линейных характеристик) подобных фигур равно коэффициенту подобия.


Равенство касательных из одной точки

Если из точки к окружности проведены две касательные, то длины отрезков касательных от этой точки до точек касания равны.


Свойства диагоналей параллелограмма

Диагонали параллелограмма пересекаются и точкой пересечения делятся пополам.

Сумма квадратов диагоналей параллелограмма равна сумме квадратов его сторон.


Свойства симметрии

Осевой симметрией называется такое преобразование плоскости, при котором любая точка некоторой праямой [image] переходит в себя, а точка [image] переходит в такую точку [image] , что отрезок [image] и делится ею пополам. Прямая [image] называется осью симметрии.

При осевой симметрии расстояния между любыми двумя точками сохраняются, т.е. осевая симметрия есть движение. Отметим ее важнейшие особенности.

Пусть [image] – произвольный треугольник и [image] – симметричный ему треугольник относительно прямой [image] . Треугольники [image] и [image] равны, но ориентированы противоположно.

Осевая симметрия меняет ориентацию любого треугольника на противоположную.

Композиция двух осевых симметрий с одной осью есть тождественное преобразование.

Симметрия с центром [image] – это преобразование плоскости, при котором точка [image] неподвижна, а любая другая точка [image] переходит в такую точку [image] , что [image] – середина отрезка [image] .

Центральная симметрия переводит прямую, проходящую через центр, в себя; прямую, не провоходящую через центр, в паралелльную ей прямую; каждый луч – в противоположно направленный с ним луч.

Если при центральной симметрии точки [image] и [image] переходят в точки [image] и [image] соответственно и центр [image] не лежит на прямой [image] , то [image] – параллелограмм.

Центральная симметрия, как и параллельный перенос, обычно применяется с целью более удобно расположить данные и искомые фигуры и таким образом найти связь между ними.


Свойство биссектрисы угла треугольника

Если [image] – биссектриса внутреннего угла треугольника [image] , то [image] .


Свойство внешнего угла треугольника

Внешний угол треугольника равен сумме двух углов треугольника, не смежных с ним.


Свойство диагоналей ромба

Диагонали ромба взаимно перпендикулярны и являются биссектрисами углов.


Свойство катета прямоугольного треугольника

Катет прямоугольного треугольника есть среднее пропорциональное между гипотенузой и отрезком гипотенузы, расположенным между катетом и высотой, проведенной из вершины прямого угла: (см. рис.).


Свойство медианы прямоугольного треугольника.

1) Медиана прямоугольного треугольника, проведенная из вершины прямого угла, равна половине гипотенузы.

2) Медиана прямоугольного треугольника, проведенная из вершины прямого угла, равна радиусу описанной около треугольника окружности.


Свойство медианы треугольника

Медианы треугольника пересекаются в одной точке и делятся этой точкой в отношении [image] (считая от вершин).


Соответственные углы при двух параллельных прямых

Соответственные углы при двух параллельных прямых равны.


Средняя линия треугольника параллельна соответствующей стороне этого треугольника и равна половине этой стороны

Средняя линия треугольника

Средняя линия треугольника параллельна соответствующей стороне этого треугольника и равна половине этой стороны.


Сумма углов выпуклого - угольника равна

Сумма углов выпуклого [image] - угольника

Сумма углов выпуклого [image] - угольника равна [image] .


Теорема косинусов

Рассмотрим треугольник [image] , углы которого будем считать равными [image] , [image] и [image] , а противолежащие им стороны соответственно [image] , [image] и [image] . Тогда справедливо равенство

.


Теорема Менелая

Пусть прямая пересекает произвольный треугольник [image] , причем [image] – точка ее пересечения со стороной [image] , [image] – точка ее пересечения со стороной [image] и [image] – точка ее пересечения с продолжением стороны [image] . Тогда

.


Теорема о вписанном угле

Вписанный угол измеряется половиной дуги, на которую он опирается.


Теорема о пропорциональных отрезках

Пусть стороны угла пересекаются двумя параллельными прямыми. Тогда отрезки, образовавшиеся на одной стороне угла, пропорциональны соответствующим отрезкам на другой его стороне.


Теорема о хордах

Пусть хорды [image] и [image] некоторой окружности пересекаются в точке [image] . Тогда [image] (рис.1).

рис.1


Теорема Пифагора

В прямоугольном треугольнике квадрат гипотенузы равен сумме квадратов катетов:

.


Теорема синусов

Обозначим углы треугольника [image] [image] , [image] и [image] , а противолежащие им стороны соответственно [image] , [image] и [image] , [image] – радиус описанной около [image] окружности. Тогда справедливы равенства

.


Теорема Фалеса

Пусть через точки [image] , [image] , [image] и [image] , расположенные на одной стороне угла, проведены параллельные прямые, пересекающие другую сторону этого угла в точках [image] , [image] , [image] и [image] соответственно. Тогда, если равны отрезки [image] и [image] , то равны и отрезки [image] и [image] .


Теорема Чевы

Точки [image] , [image] , [image] лежат соответственно на сторонах [image] , [image] и [image] треугольника [image] , причем [image] , [image] и [image] пересекаются в одной точке. Тогда

.


Теоремы о секущих, секущей и касательной

Теорема о касательной и секущей. Если из внешней точки провести к окружности касательную и секущую, то квадрат отрезка касательной равен произведению отрезка секущей на ее внешнюю часть: (рис.1).

Теорема о секущих. Если из внешней точки провести к окружности две секущие, то произведение отрезка первой секущей на ее внешнюю часть равно произведению отрезка второй секущей на ее внешнюю часть: (рис.2)

рис.1 рис.2


Трапеция, вписанная в окружность, равнобокая

Если трапеция вписана в окружность, то она является равнобокой.


Тригонометрические соотношения в треугольнике

Рассмотрим прямоугольный треугольник с прямым углом при вершине [image] и углом, равным [image] , при вершине [image] (см. рис.). Назовем синусом угла [image] отношение [image] – противолежащего катета к гипотенузе. Запишем это в виде равенства:

.

Косинус [image] есть отношение [image] – прилежащего катета к гипотенузе:

.

Тангенс [image] есть отношение [image] – противолежащего катета к прилежащему:

.

Котангенс [image] есть отношение [image] – прилежащего катета к противолежащему:

.


Углы при основании равнобедренного треугольника

Углы при основании равнобедренного треугольника равны.


Углы со взаимно перпендикулярными сторонами

Углы со взаимно перпендикулярными сторонами равны.


Углы, опирающиеся на равные дуги

Углы, опирающиеся на равные дуги, равны (в том числе, и углы, опирающиеся на одну и ту же дугу, равны).


Угол между касательной к окружности и хордой, проведенной через точку касания, измеряется половиной дуги, заключенной внутри э

Угол между касательной

Угол между касательной к окружности и хордой, проведенной через точку касания, измеряется половиной дуги, заключенной внутри этого угла.


Угол между хордами равен полусумме высекаемых им дуг

Угол между хордами

Угол между хордами равен полусумме высекаемых им дуг.


Аддитивность объема

Если тело составлено из нескольких тел, попарно не пересекающихся, то его объем равен сумме объемов этих тел.


Критерий коллинеарности (компланарности) векторов

1) Вектор [image] коллинеарен ненулевому вектору [image] тогда и только тогда, когда существует такое число [image] , что [image] , т.е. координаты векторов [image] и [image] пропорциональны.

2) Если векторы [image] и [image] неколлинеарны, то вектор [image] компланарен с векторами [image] и [image] тогда и только тогда, когда имеет место разложение [image] .


Отношение объемов подобных тел

Отношение объемов подобных тел равно кубу коэффициента подобия.


Признак параллельности двух плоскостей

Если две пересекающиеся прямые одной плоскости соответственно параллельны двум прямым другой плоскости, то эти плоскости параллельны.

.


Признак параллельности прямой и плоскости

Если прямая, не лежащая в данной плоскости, параллельна некоторой прямой, лежащей в этой плоскости, то она параллельна и плоскости.

.


Признак перпендикулярности плоскостей

Если одна из двух плоскостей проходит через прямую, перпендикулярную к другой плоскости, то такие плоскости перпендикулярны.

, [image] [image] .


Признак перпендикулярности прямой и плоскости

Если прямая перпендикулярна к двум пересекающимся прямым, лежащим в плоскости, то она перпендикулярна к этой плоскости.

.


Признак скрещивающихся прямых

Если одна из двух прямых лежит в некоторой плоскости, а другая прямая пересекает эту плоскость в точке, не лежащей на первой прямой, то эти прямые скрещивающиеся.

– скрещивающиеся прямые.


Формула площади поверхности многогранника

Свойства секущих и касательных шара

Перпендикуляр из центра сферы на секущую прямую проходит через середину хорды.

Плоскость, проходящая через центр сферы и перпендикулярная хорде, проходит через середину хорды.

(Теорема о касательных). Если две прямые пересекаются в точке [image] и касаются сферы соответственно в точках [image] и [image] , то [image] .

(Теорема о касательной и секущей). Если две прямые пересекаются в точке [image] и одна из них касается сферы в точке [image] , а другая пересекает сферу в точках [image] и [image] , то [image] .

Если две прямые пересекаются в точке [image] и пересекают сферу соответственно в точках [image] и [image] , [image] , то [image] .

Рисунок характеризует свойства 1 – 4.

Рисунок характеризует свойство 4.


Свойство диагоналей параллелепипеда

Диагонали параллелепипеда пересекаются в одной точке и делятся этой точкой пополам. Точка пересечения диагоналей параллелепипеда является его центром симметрии.


Свойство линейных углов многогранного угла

Сумма линейных углов многогранного угла меньше [image] .

Для трехгранного угла справедливо также «неравенство треугольника»: любой линейный угол трехгранного угла не превосходит суммы двух других.


Свойство пирамиды с вершиной равноудаленной от сторон основания

Следующие утверждения эквивалентны:

1) Вершина пирамиды равноудалена от сторон основания;

2) Высоты боковых граней пирамиды равны;

3) Основание высоты пирамиды является центром вписанной в основание окружности;

4) Боковые грани пирамиды наклонены под одним углом к основанию;

5) Площадь боковой поверхности пирамиды равна [image] , где [image] – угол между боковой гранью и основанием.


Свойство пирамиды с равными боковыми ребрами

Следующие утверждения эквивалентны:

1) Вершина пирамиды равноудалена от вершин основания;

2) Все ребра пирамиды равны;

3) Углы между боковыми ребрами и основанием пирамиды равны;

4) Основание высоты пирамиды является центром описанной около основания окружности.


Связь диагонали с измерениями прямоугольного параллелепипеда

Квадрат диагонали прямоугольного параллелепипеда равен сумме квадратов трех его измерений.


Теорема о плоскости ортогональной проекции многоугольника

Площадь ортогональной проекции многоугольника равна произведению площади многоугольника на косинус угла между плоскостью многоугольника и плоскостью проекции.

.


Теорема о расстоянии между скрещивающимися прямыми

Теорема о расстоянии между скрещивающимися прямыми имеет две формулировки:

1) Расстояние между скрещивающимися прямыми равно расстоянию между параллельными плоскостями, содержащими эти прямые.

2) Расстояние между скрещивающимися прямыми равно расстоянию между одной из данных прямых и параллельной ей плоскости, содержащей другую прямую.


Теорема о трех перпендикулярах

Прямая, проведенная в плоскости через основание наклонной, перпендикулярно к ее проекции на эту плоскость, перпендикулярна и к самой наклонной.

Справедлива также и обратная теорема: прямая, проведенная в плоскости через основание наклонной перпендикулярно к ней, перпендикулярна и к ее проекции.

Прямая теорема: .

Обратная теорема: .


Теоремы о параллельных плоскостях

1) Если две параллельные плоскости пересечены третьей, то линии их пересечения параллельны.

2) Отрезки параллельных прямых, заключенные между параллельными плоскостями, равны.

, [image] , [image] ,

.


Теоремы о параллельных прямых

Если каждая из двух прямых параллельна третьей, то они параллельны между собой.

.

Если одна из двух параллельных прямых параллельна плоскости, то другая прямая также параллельна данной плоскости.

.


Свойства перпендикулярности плоскостей

Теоремы о перпендикулярных плоскостях

1) Если одна из двух параллельных плоскостей перпендикулярна третьей, то и вторая также ей перпендикулярна.

2) Если две плоскости перпендикулярны третьей, то их линия пересечения также перпендикулярна третьей плоскости.

.


Угол между прямой и плоскостью равен углу между прямой и ее проекцией на эту плоскость

Угол между прямой и плоскостью

Угол между прямой и плоскостью равен углу между прямой и ее проекцией на эту плоскость.

Угол между плоскостью [image] и прямой [image] равен углу между прямыми [image] и [image] .


Угол между скрещивающимися прямыми равен углу между пересекающимися прямыми, соответственно параллельными данным прямым

Угол между скрещивающимися прямыми

Угол между скрещивающимися прямыми равен углу между пересекающимися прямыми, соответственно параллельными данным прямым.

Угол между скрещивающимися прямыми [image] и [image] равен углу между пересекающимися прямыми [image] и [image] .


Уравнение плоскости

Уравнение плоскости по точке и нормальному вектору:

.

Общее уравнение плоскости:

.

Здесь [image] – вектор нормали к плоскости, [image] – произвольная точка плоскости.

Уравнение плоскости в отрезках:

,
где [image] – величины отрезков, отсекаемых плоскостью на осях координат.


Уравнение прямой в пространстве

Каноническое уравнение прямой:

,

где [image] – координаты произвольной точки, лежащей на прямой, [image] – координаты направляющего вектора прямой, т.е. вектора, параллельного данной прямой.

Уравнение прямой по двум точкам:

,

где [image] и [image] – две произвольные точки, лежащие на прямой.

Прямая как линия пересечения двух плоскостей:

Здесь система состоит из уравнений двух плоскостей.


Уравнение сферы

,

где [image] – центр сферы, [image] – радиус.


Условие перпендикулярности векторов

Два вектора перпендикулярны тогда и только тогда, когда их скалярное произведение равно нулю, т.е. .


Формула объема конуса

, где [image] – площадь основания, [image] – радиус основания, [image] – высота конуса.


Формула объема многогранника через площадь поверхности и радиус вписанного шара

, где [image] – площадь поверхности многогранника, [image] – радиус вписанного шара.

Доказательство:

►Соединим центр шара с вершинами многогранника, разбив его таким образом на пирамиды, основаниями которых являются грани многогранника, а высоты равны радиусы шара. Далее, объем многогранника равен сумме объемов пирамид.◄


Формула объема пирамиды

, где [image] – площадь основания, [image] – высота.


Формула объема призмы

Для наклонной призмы:

, где [image] - площадь основания, [image] – высота;

, где [image] – боковое ребро, а [image] – площадь перпендикулярного ему сечения.

Для прямой призмы:

, где [image] – площадь основания, [image] – боковое ребро.

Для прямоугольного параллелепипеда:

, где [image] – измерения параллелепипеда.


Формула объема усеченного конуса

, где [image] - площади оснований, [image] – радиусы оснований, [image] – высота.


Формула объема усеченной пирамиды

, где [image] – высота пирамиды, [image] – площади оснований.


Формула объема цилиндра

, где [image] – высота, [image] – площадь основания, [image] – радиус основания.


Формула объема шара

, где [image] – радиус шара.


Формула объема шарового сегмента

, где [image] – высота сегмента, [image] – радиус шара.


Формула площади боковой поверхности пирамиды

Для правильной пирамиды:

, где [image] – периметр основания, [image] – высота боковой грани (апофема);

, где [image] – площадь основания, [image] – угол между боковой гранью и плоскостью основания.

Для произвольной пирамиды площадь боковой поверхности равна сумме площадей всех боковых граней.


Формула площади поверхности конуса

, где [image] - радиус основания, [image] – образующая.


Формула площади поверхности многогранника

Площадь боковой поверхности многогранника равна сумме площадей всех граней многогранника.


Формула площади поверхности цилиндра

, где [image] – радиус основания, [image] – высота.


Формула площади поверхности шарового сегмента

, где [image] – радиус шара, [image] – высота сегмента.


Формула площади сферы

, где [image] – радиус сферы.


Формула расстояния от точки до плоскости


Формула угла между плоскостями

, где [image] , [image] – векторы нормали плоскостей.


Формула угла между прямой и плоскостью

, где [image] – направляющий

вектор прямой (вектор параллельный прямой), [image] – вектор нормали плоскости.

.


Центр вписанного шара и свойства описанных многогранников

Центр вписанного шара

Центр шар, вписанного в многогранник, - есть точка, равноудаленная от всех его граней.

Центр шара, вписанного в правильную пирамиду, лежит на высоте в точке пересечения с биссектрисой угла, образованного апофемой пирамиды и ее проекцией на плоскость основания.


Центр описанного шара и свойства вписанных многогранников.

Центр описанного шара – точка, равноудаленная от всех вершин многогранника. Если шар описан около многогранника, то около каждой его грани можно описать окружность.

Центр шара, описанного около призмы, является серединой отрезка, соединяющего центры окружности, описанных около оснований призмы.

Если шар описан около правильной пирамиды, то его центр лежит на высоте пирамиды в точке пересечения ее с серединным перпендикуляром бокового ребра, проведенного в плоскости, которая проходит через это ребро и высоту пирамиды.

Около любой правильной пирамиды и около любой правильной призмы можно описать шар.

Если шар описан около призмы, то эта призма прямая, и ее основаниями служат такие многоугольники, около которых можно описать окружность.

Если шар описан около параллелепипеда, то все его грани должны быть прямоугольниками, т.е. параллелепипед должен быть прямоугольным, а центр этого шара лежит в точке пересечения его диагоналей.


Метод сведения к алгебраическим вычислениям подразумевает сведение геометрической задачи к решению алгебраических или тригоном

Сведение к алгебраическим вычислениям

Метод «Сведение к алгебраическим вычислениям» подразумевает сведение геометрической задачи к решению алгебраических или тригонометрических уравнений, а также к выполнению алгебраических или тригонометрических преобразований с использованием тождеств и неравенств, известных из школьного курса алгебры. Отметим, что тригонометрические функции находят применение при решении многих геометрических задач. Иногда без них вообще нельзя обойтись. Например, задача ” По трем сторонам косоугольного треугольника вычислить его углы” не разрешима средствами геометрии, но она разрешима средствами тригонометрии. Кроме того, применение тригонометрии часто способствуют упрощению вычислений.

Пример

Пусть [image] – величины углов треугольника, причем справедливо равенство: . Доказать, что один из этих углов равен [image] .

Решение:

. .

Далее имеем

. Поскольку,

то [image] , так как [image] .

.


Метод проектирование на плоскость предполагает сведение стереометрической задачи к планиметрической в результате проекции пове

Проектирование на плоскость

Метод «Проектирование на плоскость» предполагает сведение стереометрической задачи к планиметрической в результате проекции пространственного объекта или его части на некоторую специально выбранную плоскость. После проектирования возникает плоская фигура со свойствами, позволяющими существенно облегчить решение. Очень часто полезной оказывается ортогональная проекция на плоскость, перпендикулярную некоторой прямой. В результате такого проектирования указанная прямая переходит в точку. Более того, этот метод присутствует в любой стереометрической задаче, решение которой сопровождается изображением заданной в условии ситуации, поскольку, делая плоский чертеж, мы, по существу, используем метод проектирования.

Пример

Дан куб [image] . На отрезках [image] и [image] взяты точки [image] и [image] так, что прямые [image] и [image] пересекаются. Найти разность отношений [image] и [image] .

Решение: Рассмотрим проекцию данного куба на плоскость, перпендикулярно прямой [image] . На этом чертеже прямая [image] изображается одной точкой, а отрезок [image] – перпендикуляром, опущенным из этой точки на прямую [image] . Ясно также, что на этом чертеже [image] .

Так как [image] и [image] , то [image] .


Применение теоремы о пропорциональных отрезках предполагает использование теоремы о пересечении сторон угла параллельными прям

Применение теоремы о пропорциональных отрезках

Применение теоремы о пропорциональных отрезках предполагает использование теоремы о пересечении сторон угла параллельными прямыми. Часто, при решении задач данным методом предварительно могут быть использованы геометрические преобразования (параллельный перенос, центральная симметрия, гомотетия).

Пример 1

Через вершину [image] параллелограмма [image] проведена произвольная прямая, пересекающая продолжения сторон [image] и [image] в точках [image] и [image] соответственно. Докажите, что [image] не зависит от того, как проведена эта прямая.

Решение: По теореме о пропорциональных отрезках [image] . Значит, [image] .

Пример 2

Дан выпуклый четырехугольник [image] Прямая, проведенная через вершину [image] параллельно [image] , пересекает [image] в точке [image] а прямая, проведенная через вершину [image] параллельно стороне [image] , пересекает [image] в точке [image] Докажите, что [image] .

Решение: Пусть О – точка пересечения диагоналей четырехугольника [image] (рис.). Из условия задачи следует, что

и [image] .

Раздели первое равенство на второе, получим:

.

Откуда и следует, что


Метод применение производной предполагает использование производной функций для нахождения наибольшего или наименьшего значени

Применение производной.

Метод «Применение производной» предполагает использование производной для нахождения экстремальных значений функции от одной переменной. Метод применяется при решении задач на отыскание наибольших или наименьших значений геометрических величин.

Пример

В шар радиуса [image] вписан конус. При какой высоте конуса его объем будет наибольшим

Решение: На рисунке изображено осевое сечение конуса РАВ, вписанного в шар.

(1)

где V — объем конуса, [PL] — диаметр шара. поэтому

Из равенства (1) получаем

(2)

Пусть [image] тогда

Ясно, что при [image] объем конуса наибольший, так как наименьшего значения у этого объема нет.


Метод применение неравенства треугольника предполагает использование соотношения между длинами всех сторон треугольника

Применение неравенства треугольника

Метод «Применение неравенства треугольника» предполагает использование соотношения между длинами всех сторон треугольника. Как правило, метод применяется при доказательствах неравенств между геометрическими величинами или при оценке искомой величины.

Пример

Пусть [image] , [image] , [image] – длины медиан треугольника ABC, а [image], [image], [image] – длины его биссектрис. Докажите неравенство: .

Решение: Если a, b, r – стороны Dr, то [image] и [image] .

Применяя неравенство [image] (оно получается из уравнений основного неравенства треугольника) , получаем:

Учитывая, что длина медианы треугольника меньше биссектрисы, получаем левое неравенство.


Метод построение элементов сечения предполагает построение части или несколько частей подходящего сечения фигуры

Построение элементов сечения

Метод «Построение элементов сечения» предполагает рассмотрение части или несколько частей подходящих сечений комбинации фигур. В результате чего стереометрическая задача сводится к решению задачи на плоскости. Данный метод применяется, в том числе, для построения линейного угла между двумя плоскостями.

Пример

В правильной четырехугольной пирамиде отношение бокового ребра к высоте пирамиды равно 2. Найти отношение радиуса вписанного в пирамиду шара к апофеме пирамиды.

Решение: Пусть [image] — данная в условии задачи пирамида (см. рис. 1). Тогда ее основание есть квадрат [image] , и высота [image] проектируется в его центр — точку [image].

Обозначим через [image] длину бокового ребра пирамиды. Тогда ее высота [image] равна [image] . Из прямоугольника [image] находим [image] , тогда длина [image] — стороны основания пирамиды — равна [image] , а длина апофемы [image] равна [image] , т. е. . Центр [image] вписанного в пирамиду шара лежит на высоте пирамиды. Так как [image] и [image] , то прямая [image] перпендикулярна плоскости [image] . Радиус вписанного в пирамиду шара, проведенный в точку касания с плоскостью [image] , перпендикулярен этой плоскости и потому принадлежит плоскости [image]. Следовательно, точка касания [image] лежит на отрезке [image] (см. рис. 2).

Обозначим радиус шара через [image], тогда [image]. Из подобия прямоугольных треугольников [image] и [image] имеем равенство [image] . Так как [image] , то это равенство можно переписать в виде [image] , откуда [image] . Тогда отношение радиуса вписанного в пирамиду шара к апофеме равно

.


Метод нахождение общего элемента двумя способами предполагает определение неизвестного из уравнения, обе части которого являют

Нахождение одного элемента двумя способами

Метод «Нахождение одного элемента двумя способами» предполагает определение неизвестного из уравнения, обе части которого являются выражениями одной и той же величины.

Пример 1

Найдите периметр четырехугольника, в котором [image] , [image] , [image] .

Решение: Положим [image] , [image] . Приравняв выражения для [image] , полученные по теореме косинусов для треугольников BAD и BCD, получим

,

откуда [image] . Но [image] . Значит, [image] .

Ответ: .

Пример 2

В прямоугольном треугольнике [image] с гипотенузой [image] на высоте треугольника [image] как на диаметре построена окружность. Касательные к этой окружности, проходящие через точки [image] и [image] , касаются ее в точках [image] и [image] и пересекаются при продолжении в точке [image] . Найти [image] .

Решение: Пусть [image] Тогда [image] Радиус вписанной в [image] окружности равен [image] Выразим площадь треугольника [image] по формулам Герона и [image] Получим уравнение

Учитывая, что [image] найдем


Методы построения сечений многогранников используются при сечении многогранников плоскостями

Методы построения сечений многогранников

Методы построения сечений многогранников используются при пересечении многогранников секущими плоскостями. Отметим, что при построении сечений многогранников применяют аксиомы стереометрии, следствия из них, а также признаки и свойства параллельности или перпендикулярности в пространстве.

Пример

Построить сечение треугольной призмы плоскостью, проходящей через точки [image] и [image] параллельно прямой [image] . Определить в каком отношении эта плоскость делит ребро [image] .

Решение: Плоскость сечения обозначим [image] . Линия плоскостей [image] и [image] переходит через точку [image] параллельно прямой [image] (см рис. б), ее точку пересечения с прямой [image] обозначим [image] . Точка [image] — общая для плоскостей [image] и [image] . Еще одна общая точка [image] дана в условии. Построив прямую [image] , найдем вершину [image] сечения. Сечение — треугольник [image] .

Определим отношение [image] . Из подобия треугольников [image] и [image] имеем [image] . Так как [image] — параллелограмм [image] , [image] , то [image] . Учитывая, что и [image] , получаем [image] .


Метод использование развертки предполагает сведение стереометрической задачи к планиметрической в результате развертки поверхн

Метод секущей плоскости

Метод секущей плоскости предполагает сведение задачи на комбинацию пространственных тел к планиметрической в результате построения чертежа сечения пространственных тел некоторой специальной плоскостью.

Пример 1

Прямой круговой конус вписан в правильную четырехугольную пирамиду. Их общая высота равна [image] , радиус шара, вписанного в конус, равен 1. Найти разность объемов пирамиды и конуса.

Решение: Образующие, по которым конус касается пирамиды, совпадают с апофемами последней. Возьмем сечение [image] , проходящее через противоположные апофемы [image] и [image] (см. рис.). Центр [image] вписанного шара лежит на высоте [image] треугольника [image] и биссектрисе [image] треугольника [image] , поэтому в силу свойства биссектрисы имеем [image] .

Обозначив [image] , имеем [image] , откуда, согласно теореме Пифагора, [image] , [image] и

.

Пример 2

В пространство, заключенное между сферической поверхностью и плоскостью, проходящей через ее центр, вложено три одинаковых шара радиусом [image] так, что каждый шар касается двух других, сферической поверхности и указанной плоскости. Найдите радиус сферической поверхности.

Решение: Проекции центров данных шаров на данную плоскость являются вершинами правильного треугольника со стороной [image] ; центр сферической поверхности лежит в центре этого треугольника; расстояние от этого центра да любой вершины треугольника равна [image] (рис.1).

Проведем плоскость через центр [image] сферической поверхности и центр [image] одного из данных шаров перпендикулярно к данной плоскости. В сечение получится фигура, изображенная на рисунке 2. На этом рисунке точка [image] – проекция точки [image] на данную плоскость, [image] – точка касания данного шара с центром [image] и данной сферической поверхности. В прямоугольном треугольнике [image] известны длины катетов: . Следовательно,

и мы можем найти нужный радиус:

.

Рис. 1.

Рис. 2.


Метод использование развертки предполагает сведение стереометрической задачи к планиметрической в результате развертки поверхн

Метод развертки

Метод развертки предполагает сведение стереометрической задачи к планиметрической в результате развертки поверхности тела или части тела. Метод развертки, например, очень удобен при решении задач, в которых требуется найти кратчайший путь между двумя точками по поверхности многогранника, цилиндра или конуса. В случае многогранника рассматривается цепочка граней, через которые пролегает этот путь, и последовательно «раскладываются» грани на плоскость.

Пример

Доказать, что если у тетраэдра суммы плоских углов при трех вершинах равны [image] , то все его грани – равные треугольники.

Решение: Понятно, что у четвертой вершины сумма плоских углов равна [image] . Обозначим данный тетраэдр [image] и сделаем развертку этого тетраэдра, разрезав его поверхность по ребрам [image] (рис.). Поскольку суммы плоских углов при вершинах [image] и [image] равны [image] , то при развертке получим треугольник [image] , в котором [image] и [image] – середины сторон. Следовательно, на самом деле все грани тетраэдра [image] равны между собой.


Метод вспомогательные равные углы, отрезки предполагает получение большей информации о свойствах рассматриваемых фигур

Метод равных углов, отрезков

Метод равных углов, отрезков предполагает рассмотрение, а при необходимости и построение некоторых вспомогательных равных углов или отрезков с тем, чтобы получить большую информацию о свойствах комбинации рассматриваемых фигур.

Пример 1

Две окружности касаются друг друга внутренним образом в точке [image] . Хорда [image] большей окружности касается меньшей в точке [image] . Докажите, что прямая [image] проходит через середину дуги [image] большей окружности, не содержащей точки [image] .

Решение: Обозначим через E середину дуги BC, O — центр большей окружности, [image] — центр меньшей (см. рис.).

Точки A, [image] и O расположены на одной прямой. Кроме того, [image] и OE перпендикулярны BC, значит, параллельны и [image] . Но треугольники [image] и [image] равнобедренные. У них равны углы при вершинах [image] и O. Отсюда следует, что [image] , то есть точки A, D и E лежат на одной прямой.

Пример 2

В прямоугольном треугольнике [image] угол при вершине [image] равен [image] , [image] – середина гипотенузы [image] , [image] – центр вписанной окружности. Найдите угол [image] .

Решение: Заметим, что [image] (см. рис.). Значит, точки B, O, P и C лежат на одной окружности, [image] .


Метод рассмотрение вспомогательных подобных треугольников заключается в использовании пропорциональности сторон подобных треуг

Метод подобных треугольников

Метод подобных треугольников заключается в использовании пропорциональности сторон подобных треугольников и при необходимости в построении таких треугольников.

Пример

Во вписанном четырехугольнике [image] известны отношения [image] , [image] . Найдите [image] .

Решение: Пусть M — точка пересечения диагоналей четырехугольника ABCD (см. рис.). Из подобия треугольников ABM и DCM следует [image] . Положим [image] , [image] , [image] , [image] . Имеем [image] , откуда [image] . Из подобия треугольников ADM и BCM имеем [image] .


Метод площадей предполагает использование формул площадей фигур и свойств площади для нахождения искомой величины

Метод площадей

Метод площадей предполагает использование формул площадей фигур и свойств площади для нахождения искомой величины. Данный метод, в частности, применяют, когда опорным элементом является площадь фигуры.

Пример 1

Даны [image] Найти [image] .

Решение: Здесь работает формула для площади: и дальше все ясно.

Пример 2

Дан четырехугольник [image] Его средние линии пересекаются в точке [image] . Построена ломаная [image] где [image] [image] . Докажите, что [image] – середина отрезка [image] Найдите отношение площади четырехугольника [image] к площади четырехугольника

Решение: Так как [image] то

, т.е. . Имеем: т.е. Это значит, что М – середина отрезка DV.

Выражаем площадь четырехугольника [image] :

а) [image] ;

б) [image] ;

Отсюда [image] .

Итак, [image] :


Применение теоремы о пропорциональных отрезках предполагает использование теоремы о пересечении сторон угла параллельными прям

Метод параллельных прямых

Метод параллельных прямых предполагает построение вспомогательных прямых, параллельных данным, с целью получения пропорциональных отрезков на сторонах угла либо подобных треугольников.

Пример

Дана произвольная трапеция [image] , в которой [image] . Пусть точка [image] есть пересечение диагоналей трапеции, а точка [image] – пересечение продолжений сторон [image] и [image] . Прямая [image] пересекает основание [image] в точке [image] , а основание [image] в точке [image] . Доказать, что [image] и [image] .

Решение: Отрезок [image] проведен параллельно основаниям трапеции через точку [image] . Треугольники [image] и [image] подобны по двум углам (см. рис. ). Значит, [image] . Прибавив единицу к обеим частям этого равенства, получим

(1)

Треугольник [image] подобен треугольнику [image] (по двум углам). Следовательно, [image] . По этой же самой причине треугольник [image] подобен треугольнику [image] и [image] .

Но [image] согласно формуле (1). Отсюда следует, что [image] . Треугольник [image] подобен треугольнику [image] и, значит, [image] . Аналогично [image] Отсюда получаем, что [image] . Теперь уже видно, что требовалось доказать. Точно также доказывается, что [image] , и все доказано.


Метод от противного заключается в предположении утверждения противоположного доказываемому и получении противоречия с исходным

Метод от противного

Метод от противного заключается в предположении утверждения противоположного доказываемому и в получении противоречия с исходными данными. Указанный метод применяется не только при решении некоторых практических задач, но и, как известно,- при доказательстве многих классических теорем.

Пример

Относительно точек [image] известно следующее: для любой точки [image] на плоскости длина отрезка [image] меньше длины хотя бы одного из отрезков [image] и [image] Докажите, что точка [image] принадлежит отрезку

Решение: Докажем требуемое от противного. Предположим, что точка А не принадлежит отрезку ВС, т.е. докажем, что тогда наверно утверждение: «для любой точки М на плоскости длина отрезка АМ меньше длины хотя бы одного из отрезков ВМ и СМ».

Иными словами, найдем такую точку М на плоскости, что длина отрезка АМ не меньше длин каждого из отрезков ВМ и СМ. Рассмотрим два случая.

а) Точка А принадлежит прямой ВС, но находится вне отрезка ВС. Расположим точку М на прямой ВС так, чтобы отрезок ВС лежал внутри отрезка АМ.

Тогда, очевидно, будут выполняться неравенства: > [image] [image] > [image] Но это противоречит условию.

б) Точка А не принадлежит прямой ВС. Тогда можно построить треугольник АВС и описать около него окружность. Поместим точку М в центр этой окружности. Тогда [image] что также противоречит условию.


Метод использование развертки предполагает сведение стереометрической задачи к планиметрической в результате развертки поверхн

Метод осевого сечения

Метод осевого сечения предполагает сведение стереометрической задачи к планиметрической в результате построения осевого сечения заданного тела. Метод применяется при решении задач, в условиях которых имеется тело с осью симметрии: конус, цилиндр, шар и т.д.

Пример

В усеченном конусе отношение площадей оснований равно 4, а образующая имеет длину [image] и наклонена к плоскости основания под углом [image] . Найти объем усеченного конуса.

Решение: Осевое сечение усеченного кону а представляет собой равнобедренную трапецию (см. рис.).

— высота усеченного конуса

, (*)

где [image] — объем усеченного конуса. . Пусть [image] — высота трапеции. Из [image] имеем [image] .

Поскольку отношение площадей оснований равно 4, то

.

Теперь из равенства (*) получаем

.


Метод объемов предполагает использование формул объемов тел и свойств объема для нахождения искомой величины

Метод объемов

Метод объемов предполагает использование формул объемов тел и свойств объема для нахождения искомой величины. Свойства объемов, формулы для вычисления объемов могут оказаться полезными при решении задач, даже таких, в условии которых об объеме и не упоминается.

Пример 1

Боковые грани треугольной пирамиды равновелики и образуют с основанием углы [image] , [image] и [image] . Найдите отношение радиуса шара, вписанного в эту пирамиду, к радиусу шара, касающегося основания пирамиды и продолжений боковых сторон.

Решение: Пусть [image] и [image] – радиусы вписанного и вневписанного шаров, [image] – площадь боковой грани, [image] – площадь основания, [image] – объем пирамиды. Тогда [image] . Аналогично доказывается, что [image] . Кроме того, [image] . Следовательно,

.

Пример 2

Основанием призмы [image] является правильный треугольник [image] со стороной [image] . Проекцией призмы на плоскость основания является трапеция с боковой стороной [image] и площадью. В два раза большей площади основания. Радиус сферы, проходящей через вершины [image] , равен [image] . Найдите объем призмы.

Решение: Возможны два случая:

Боковыми сторонами трапеции являются проекции ребер [image] и [image] . Можно доказать, что в этом случае центр сферы находится в точке [image] . Объем призмы будет равен [image] .

Боковыми сторонами трапеции являются проекции ребер [image] и [image] . В этом случае центр сферы проектируется в центр окружности, описанной около трапеции [image] , высота призмы равна [image] , объем призмы равен [image] .


Метод оценок (мажорант) предполагает нахождение величины (мажоранты), которую превосходит или наоборот не превосходит некоторо

Метод мажорант

Метод мажорант предполагает нахождение величины (мажоранты), которую превосходит или наоборот не превосходит некоторое соотношение геометрических величин. Чаще всего метод применяется при доказательстве неравенств между геометрическими величинами или при нахождении наибольшего (наименьшего) значения некоторого объекта.

Пример

Доказать, что сумма длин расстояний от центра окружности до сторон вписанного в нее равнобедренного треугольника больше ее радиуса.

Решение: Если угол при вершине не меньше [image] , то уже удвоенное расстояние [image] до боковой стороны не меньше радиуса [image] . Если же угол при вершине меньше [image] , то [image] – длина катета треугольника с гипотенузой [image] , а разность между радиусом и расстоянием до основания треугольника равна длине катета в треугольнике, гипотенуза которого - хорда, на которую опирается половина угла при вершине. Она меньше [image] .


Метод координат подразумевает выбор на плоскости или в пространстве системы координат

Метод координат

Метод координат подразумевает выбор на плоскости или в пространстве системы координат. После чего задача обычно сводится к нахождению координат неизвестной величины. Метод координат может быть с успехом использован при решении задач, в которых требуется вычислить расстояние или величину угла между двумя прямыми, доказать перпендикулярность прямых, отыскать множество точек, обладающих определенным свойством, Приступая к решению задачи, следует рационально выбрать систему координат. Желательно, чтобы данные точки располагались на осях координат, тогда среди их координат будут нули. Это позволит упростить вычисления.

Пример

Дан куб [image] с ребром [image] . Концы отрезка, образующего угол [image] с плоскостью грани [image] , лежат на прямых [image] и [image] . Какую наименьшую длину может иметь этот отрезок?

Решение: Введем систему координат, направив оси [image] , [image] и [image] по лучам [image] , [image] и [image] соответственно. Пусть точка [image] прямой [image] имеет координаты [image] , а точка [image] прямой [image] имеет координаты [image] . Тогда квадрат длины отрезка [image] равен [image] , а квадрат длины его проекции [image] на плоскость грани [image] равен [image] . Так как угол между прямыми [image] и [image] равен [image] , то [image] , т.е. .

Пусть [image] и [image] . Тогда [image] . Кроме того, [image] , а значит, [image] .

Поэтому [image] , т.е. .

Равенство достигается, когда [image] .


Метод касательной плоскости предполагает построение касательной плоскости, как правило, к шару с тем, чтобы он оказался вписан

Метод касательной плоскости

Метод касательной плоскости предполагает построение касательной плоскости, как правило, к шару с тем, чтобы он оказался вписанным в некоторый многогранник. Типичными здесь являются задачи, в условиях которых задан шар внутри многогранного угла.

Пример

В трехгранный угол, образованный гранями правильного тетраэдра с вершиной в точке [image] , вписан шар радиуса [image] . Найти расстояние от точки [image] до центра шара.

Решение: Проведем к шару касательную плоскость, параллельную грани [image] тетраэдра (причем так, чтобы шар и точка [image] располагались по одну сторону от этой плоскости). Эта плоскость отсечет от трехгранного угла с вершиной [image] привальный тетраэдр, для которого радиус вписанного шара равен [image] . Расстояние от центра [image] шара до точки [image] равно радиусу шара, описанного около полученного тетраэдра, т. е. равно [image] .

Замечание. Опустим из точки [image] перпендикуляры [image] на плоскость [image] и прямую [image] (рис. 214). Тогда из соотношений [image] легко получаем

.

Эти соотношения удобно использовать при решении следующих задач.


Метод дробления предполагает представление искомой фигуры объединением попарно непересекающихся более простых фигур

Метод дробления

Метод дробления предполагает представление искомой фигуры объединением попарно непересекающихся более простых фигур. Указанный метод позволяет свести задачу об определении свойств «малознакомой» фигуры к рассмотрению свойств хорошо изученных фигур. Часто, при этом используется аддитивность суммы или объема.

Пример

Объем выпуклого многогранника равен [image] , а площадь поверхности [image] . Докажите, что если внутри его расположена сфера радиуса [image] , то [image] .

Решение: Пусть [image] – центр данной сферы. Разобьем многогранник на пирамиды с вершиной [image] , основаниями которой служат его грани. Высоты этих пирамид не меньше [image] , поэтому сумма их объемов не меньше [image] , а значит [image] .


Метод ГМТ предполагает нахождение фигуры, каждая точка которой обладает одним и тем же определенным свойством

Метод геометрического места точек

Метод геометрического места точек предполагает нахождение фигуры, каждая точка которой обладает одним и тем же определенным свойством. Чтобы установить, какой фигурой является то или иное множество точек, необходимо знать определения или основные свойства геометрических фигур. Например, геометрическое место точек, равноудаленных от сторон угла, является биссектриса этого угла или геометрическое место точек, удаленных от данной точки на одно и тоже расстояние, является окружностью.

Пример

Даны две пересекающиеся плоскости и касающаяся их сфера. Рассматриваются все сферы, касающиеся этих плоскостей и данной сферы. Найдите геометрическое место точек касания сфер.

Решение: Предположим сначала, что и данная сфера, и сфера, касающаяся ее, расположены в одном и том же двугранном угле между данными плоскостями. Тогда обе сферы симметричны относительно биссекторной плоскости этого двугранного угла, а значит, точка их касания лежит в этой плоскости. Если же данная сфера и сфера, касающаяся ее, расположены в разных двугранных углах, то их общей точкой может быть лишь одна из двух точек касания данной сферы с данными плоскостями. Таким образом, искомое ГМТ состоит из окружности, по которой данную сферу пересекает биссекторная плоскость, и двух точек касания данной сферы с данными плоскостями (легко проверить, что все эти точки действительно принадлежат искомому ГМТ).

Ответ: окружность, по которой данную сферу пересекает биссекторная плоскость, и две точки касания данной сферы с данными плоскостями.


Метод движение фигур предполагает применение к фигуре одного из видов движений: осевой и центральной симметрии, параллельного

Метод геометрических преобразований

Метод геометрических преобразований предполагает применение к фигурам одного из видов движений или подобия. При решении различных задач на доказательство, построение и вычисление широко применяются движения: осевая симметрия, центральная симметрия, параллельный перенос и поворот. Однако, овладеть методом геометрических преобразований нелегко: нужен определенный опыт, чтобы выбрать определенный вид преобразования. Например, параллельный перенос часто применяется для решения задач на построение четырехугольников. При этом обычно переносят один или несколько отрезков так, чтобы получился треугольник, с которого можно начать построение. Аналогично поступают при решении задач на доказательство и вычисление: с помощью параллельного переноса образуют новую фигуру, содержащую достаточное количество известных величин. Центральная симметрия обычно применяется с целью более удобно расположить данные и искомые элементы фигуры и таким образом найти связь между ними. Осевая симметрия часто помогает решить задачу, когда фигура или часть ее имеет ось симметрии, например, когда в задаче речь идет о биссектрисе угла. Поворот, обычно, применяется при решении задач, когда данной или искомой фигурой является правильный многоугольник.

Пример

Пусть [image] и [image] – радиусы вписанной и описанной сфер тетраэдра. Докажите, что [image] .

Решение: Пусть [image] – центр масс тетраэдра. При гомотетии с центром [image] и коэффициентом 1/3 вершины тетраэдра переходят в центры масс его граней, а значит, описанная сфера тетраэдра переходит в сферу радиуса [image] , пересекающую все грани тетраэдра (или касающуюся их). Для доказательства того, что радиус этой сферы не меньше [image] , достаточно провести плоскости, параллельные граням тетраэдра и касающиеся частей этой сферы, лежащих вне тетраэдра. В самом деле, тогда эта сфера окажется вписанной в тетраэдр, подобный исходному и не меньший его.


Метод вспомогательных треугольников предполагает построение вспомогательных треугольников с тем, чтобы свести стереометрическу

Метод вспомогательных треугольников

Метод вспомогательных треугольников предполагает построение вспомогательных треугольников с тем, чтобы свести стереометрическую задачу к планиметрической или для получения большей информации о свойствах рассматриваемых фигур.

Пример

Найдите отношение радиусов двух окружностей, касающихся между собой, если каждая из них касается сторон угла, величина которого равна [image] .

Решение: Пусть [image] и [image] — центры окружностей, K и M — точки касания с одной из сторон угла. Проведем через [image] прямую, параллельную KM, до пересечения с [image] в точке L (см. рис.). В прямоугольном треугольнике [image] имеем [image] , [image] , [image] ( [image] и [image] — радиус окружностей), [image] и т. д.


Метод вспомогательной окружности предполагает построение описанной или вписанной окружности или проведение окружности через то

Метод вспомогательной окружности

Метод вспомогательной окружности предполагает построение описанной или вписанной окружности или проведение окружности через точки, обладающие определенным свойством.

Пример

– биссектриса треугольника [image] Доказать, что [image] .

Решение: Пусть [image] — точка пересечения прямой [image] с окружностью, описанной около [image] (см. рис.). подобен [image] (так как [image] и [image] .

Следовательно,

.

Остается заметить, что [image] (это следует из подобия треугольников [image] и [image] ).


Метод использование развертки предполагает сведение стереометрической задачи к планиметрической в результате развертки поверхн

Метод вспомогательного куба

Метод вспомогательного куба предполагает замену исходной задачи задачей нахождения характеристик куба, соответствующих искомым величинам.

Пример

Плоские углы трехгранного угла равны [image] и [image] . Через его вершину проведена прямая, перпендикулярная одной из граней, плоский угол которой равен [image] . Найти угол между этой прямой и ребром трехгранного угла, не лежащим в упомянутой грани.

Решение: Рассмотрим вспомогательный куб [image] (см. рис.). Проведем диагонали [image] и [image] двух его смежных граней. Имеет [image] как угол правильного треугольника [image] . Следовательно, трехгранный угол [image] – это угол, о котором говорится в условии задачи. Ребро [image] проходит через его вершину [image] и перпендикулярно грани [image] . Значит, требуется найти величину угла [image] . Ответ очевиден: .


Метод построение до подходящей фигуры предполагает замену исходной фигуры фигурой частью которой является искомая фигура

Достраивание усеченной пирамиды

Метод «Достраивание усеченной пирамиды» предполагает рассмотрение пирамиды, из которой получена заданная усеченная пирамида. Указанный метод преимущественно применяется с целью получения подобных пирамид, пропорциональность линейных характеристик которых позволяет существенно упростить решение задачи.

Пример

В усеченной пирамиде [image] основания являются правильными пятиугольниками со сторонами [image]. Найдите объем усеченной пирамиды, если объем пирамиды [image] равен [image] .

Решение: Достроим данную пирамиду до пирамиды [image] (см. рис.), из которой данная получается усечением и которая подобна пирамиде [image] (объема [image] ) с коэффициентом [image] , а, следовательно, имеет в 8 раз больший объем.

С другой стороны, объемы пирамид [image] и [image] равны, поскольку их вершины [image] и [image] равноудалены от плоскости общего основания (ибо [image] и, значит, [image] ). Поэтому искомый объем усеченной пирамиды равен [image] .


Метод построение до подходящей фигуры предполагает замену исходной фигуры фигурой частью которой является искомая фигура

Достраивание треугольника до параллелограмма

Метод «Достраивание треугольника до параллелограмма» предполагает дополнение данного треугольника до параллелограмма, три вершины которого являются вершинами треугольника, а одна из диагоналей содержит заданную медиану треугольника. После применения данного метода, чаще всего, используется теорема о диагоналях параллелограмма: сумма квадратов диагоналей параллелограмма равна сумме квадратов всех его сторон.

Пример 1

Даны [image] Найти [image].

Решение.

Мы достроили треугольник [image] до параллелограмма [image] . При этом [image] , [image] и если существует треугольник со сторонами [image] , то существует и треугольник [image] , причем сторона [image] равна удвоенной медиане треугольника [image] . Из существования искомого треугольника очевидным образом следует, что существует треугольник со сторонами [image] .

Из равенства [image] легко находим, что [image] .

Пример 2

Доказать, что из медиан данного треугольника можно построить треугольник, площадь которого в [image] раза меньше площади данного.

Решение: , [image] , [image] — медианы [image] (см. рис.). — центроид треугольника. Пусть [image] , [image] — параллелограмм. Тогда

, [image] , [image] .

Очевидно, [image] . Проведем через точку [image] прямую, параллельную [image] . — точка пересечения этой прямой с прямой [image] . Очевидно, [image] . Поэтому [image] . Остается заметить, что длины сторон треугольника [image] соответственно равны длинам медиан треугольника [image] .


Метод построение до подходящей фигуры предполагает замену исходной фигуры фигурой частью которой является искомая фигура

Достраивание трапеции до треугольника

Метод «Достраивание трапеции до треугольника» предполагает дополнение данной трапеции до треугольника, одна из сторон которого совпадает с большим основанием трапеции, а две другие - содержат боковые стороны трапеции. Указанный метод преимущественно применяется для получения подобных треугольников, рассмотрение пропорциональности линейных характеристик которых позволяет существенно упростить решение задачи.

Пример

В трапеции ABCD известны основания [image] см, [image] см и боковые стороны [image] см, [image] см. Найти радиус окружности, которая проходит через точки [image] и [image] , и касается стороны [image] или ее продолжения.

Решение: Достроим трапецию до треугольника [image] (рис.). Из подобия треугольников [image] и [image] легко получаем [image] см, [image] см. Если чертеж выполнен аккуратно, то можно заметить, что [image] . Это легко доказать: . Пусть [image] – центр окружности, проходящей через [image] и [image] , и касающейся [image] в точке [image] . Опустим из точки [image] перпендикуляр [image] на [image] , тогда [image] – середина хорды [image] . Очевидно, [image] см. Отсюда искомый радиус равен 12,5 см.


Метод достраивание тетраэдра до параллелепипеда предполагает дополнение данного тетраэдра до параллелепипеда, четыре вершины к

Достраивание тетраэдра

Метод «Достраивание тетраэдра» предполагает дополнение данного тетраэдра до параллелепипеда, четыре вершины которого являются вершинами тетраэдра, или до треугольной призмы.

Пример

Ребра равногранного тетраэдра (тетраэдр, у которого противоположные ребра попарно равны) равны [image] , [image] и [image] . Вычислите его объем [image] и радиус [image] описанной сферы.

Решение: Достроим данный тетраэдр до прямоугольного параллелепипеда; пусть [image] – ребра этого параллелепипеда. Тогда [image] , [image] и [image] . Так как [image] , где [image] – диагональ параллелепипеда, а [image] , то [image] .

Складывая равенства [image] и [image] и вычитая из них равенство [image] , получаем [image] . Аналогично находим [image] и [image] . Так как объем тетраэдра в три раза меньше объема параллелепипеда, то

.


Векторный метод подразумевает введение базиса векторов

Векторный метод

Векторный метод подразумевает введение базиса векторов или использование формул скалярного произведения векторов. После чего искомая величина находится в результате разложения векторов по базису или применения признака перпендикулярности векторов. Данным методом решаются, например, задачи, в которых речь идет о принадлежности трех точек одной прямой, параллельности прямых и отношении отрезков, лежащих на одной прямой или на параллельных прямых. Кроме того, многие задачи на вычисление расстояний и углов, на доказательство геометрических тождеств и неравенств могут быть весьма экономно решены при помощи скалярного произведения векторов.

Пример

В тетраэдре ABCD имеем [image] . Доказать, что ребра [image] и [image] перпендикулярны.

Решение: Выберем три некомпланарных вектора: , [image] , [image] (см. рис.). Имеем [image] , [image] . По условию [image] и [image] . отсюда следует, что [image] , [image] . Учитывая, что [image] , получаем [image] , т.е. . Поскольку [image] , [image] , то [image] , т. е. .